1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Icons disappearing from corner but there in taskmanager, and can't be run at all!!!

Discussion in 'Windows & Other Software' started by mc_bob, 15 Jan 2006.

  1. mc_bob

    Banned

    Joined: 29 Aug 2005

    Posts: 1,553

    Location: Reppin' up North London

    Hi,
    I'm having a problem on my Rig. Its been happening for a few days now. I have tryed system restores but nothing. I have tryed Virus scans, spywayre scans and registry scans. What happens is when I boot the computer on some icons don't appear, usually, just norton appears. I have Ati tray tools installed, it will appear in task manager but not in the corner. If I try running it from the menu it will flash on the taskbar and disapear again. I have to kill the process to get it running. This is an extremely annoying problem and I don't know how to sort it. Some times most icons are there, sometimes none at all.

    Here is a picture of a usual screen (2 icons is missing)
    [​IMG]

    Here is a pic of the screen now with most missing.
    [​IMG]

    Please help with this problem.
    Thanks in advance.

    MC_Bob
     
  2. mc_bob

    Banned

    Joined: 29 Aug 2005

    Posts: 1,553

    Location: Reppin' up North London

    Anyone?

    MC_Bob
     
  3. RomeoS

    Wise Guy

    Joined: 8 Jul 2004

    Posts: 1,818

    Location: London

  4. mc_bob

    Banned

    Joined: 29 Aug 2005

    Posts: 1,553

    Location: Reppin' up North London

    Niice one, Thanks a lot, done a couple of those things and killed explorer, started it again, and about 5 icons popped up :) .
    Thanks.

    MC_Bob
     
  5. RomeoS

    Wise Guy

    Joined: 8 Jul 2004

    Posts: 1,818

    Location: London

    Glad its sorted :)