1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Is my X850XT causing motherboard beeps?!

Discussion in 'Graphics Cards' started by Lonz, 25 Jan 2006.

  1. Lonz

    Wise Guy

    Joined: 29 Jun 2005

    Posts: 1,013

    Location: Newcastle

    Hey, when I play some games, CSS mostly, maybe some BFV (yes, V!!! not 2) I get a series of beeps from my motherboard. I check PC Probe and its not my CPU overheating thats not changing too much. I can't really think of what else it could be but my graphics card.

    I also ran ATI Tool to do some stress tests on my X850XT, and when it got to 560+Mhz it started to do the beeps every second of two. So I think it could be the problem.

    I would try and tell you the temperature I get in ATI C&C but that won't load for me at startup >_<

    The rest of my system is as follows:

    3800+ @ Stock w/Asus Star Ice
    2x1GB PC3200 RAM
    X850XT PE
    480W PSU

    Any ideas?
     
  2. Sel

    Gangster

    Joined: 20 Sep 2003

    Posts: 433

    Location: Stoke

    I get beeps when I changed my drivers from 4.12 to 5.13 after the beep I hear the fan speed increase slightly.
     
  3. Eliot

    Soldato

    Joined: 29 Mar 2005

    Posts: 5,792

    i used to get beeps, turned out it was mine was overheating. so i bought myself a arctric cooling vga silencer. and it sorted it out, well worth 15 quid
     
  4. Lonz

    Wise Guy

    Joined: 29 Jun 2005

    Posts: 1,013

    Location: Newcastle

    I do actually have one of those somewhere, I remember trying to fit but I didn't have a screw driver small enough to do it. lol.