1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

is this a mobo problem?

Discussion in 'Motherboards' started by MichaelHo, 6 Jul 2006.

  1. MichaelHo

    Wise Guy

    Joined: 19 Jan 2006

    Posts: 1,241

    Location: London, UK

    Got a stange problem happening with my cousins pc.
    It first started when the pc would not complete booting up occasionally, sometimes it would goto the windows splash screen and then freeze. After a reset it would boot up fully.
    Then i thought this was something to do with a corrupt system file so i did a fresh install of windows, but it still happened, but this time on installing sp2 from a cd it froze halfway during the sp2 installation.
    So i had to do another fresh install. During this installation of windows it froze when setup was copying over windows files to the pc.
    Initially i thought maybe the hard drive was gone so i got a brand new one, but nothing changed, managed to install windows and sp2 though, but it would still crash on booting sometimes and also it would crash randomly in game (bf2, pro evo 5). another weird thing is everytime i plug in a usb device the pc crashes, every usb device ive tried except a game controller! this didnt use to happen, with the previous windows install the usb worked fine.
    i ran memtest and there was no problem with the memory.
    so all i can think of now is that the motherboard has gone, its a sappure gruper pure innovation. i know there has been issues with these but im not too sure what issues they were.

    any views or advice would be greatly appreciated.

    Michael.
     
  2. hp7909

    Soldato

    Joined: 8 Jun 2003

    Posts: 5,016

    Could be :D

    Giving specs, especially make of hardware you suspect to be causing problem/s can really help answer your question :cool:
     
  3. MichaelHo

    Wise Guy

    Joined: 19 Jan 2006

    Posts: 1,241

    Location: London, UK

    motherboard = sapphire gruper motherboard
    ram = 2 gig g skill zx
    gfx = his 1900xtx
    hard driver = wd caviar special edition
     
  4. hp7909

    Soldato

    Joined: 8 Jun 2003

    Posts: 5,016

    • Updated BIOS, drivers, etc?
    • Try installing Windows XP with SP2 already... Slipstreaming Windows XP with SP2 ;)
    • Checked all cables/etc plugged in ok & correctly?
    • Very Important: What PSU is he using, crucially what readings it has on the Rails i.e. +5v, +12v, etc??
     
  5. MichaelHo

    Wise Guy

    Joined: 19 Jan 2006

    Posts: 1,241

    Location: London, UK

    bios updated with latest drivers
    the last fresh install was with a windows sp2 cd
    basically took all componrnts out and built it
    psu is season s12 600w