1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

iTunes - Base and Center Speakers Not Working

Discussion in 'Sound City' started by Conrad11, 30 Dec 2005.

  1. Conrad11

    Soldato

    Joined: 12 Jun 2005

    Posts: 5,362

    Hi there,

    I have 5.1 Surround Sound setup and my Base and Center speakers don't seem to play the music.

    The rear speakers are ok and when I do a sound test in the creative program and they respond (all speakers do)

    Whats happening.

    Thanks...
     
  2. Conrad11

    Soldato

    Joined: 12 Jun 2005

    Posts: 5,362

    Hi there,

    I have still not managed to fix this problem. Does anyone know any solutions

    Thanks...
     
  3. Conrad11

    Soldato

    Joined: 12 Jun 2005

    Posts: 5,362

    Hi there,

    I am still having no luck.

    I have a Sound Blaster Live! 24bit

    I have tried playing music in Windows Media Player too, and still no joy, I don't get any output from the bass.

    Thanks...
     
  4. MagSafe

    Wise Guy

    Joined: 12 Aug 2004

    Posts: 1,009

    Location: Glasgow, Scotland

    geez, 3 posts , enough with the bumping :p

    have you tried updating your soundcard drivers or reinstalling itunes?
     
  5. Conrad11

    Soldato

    Joined: 12 Jun 2005

    Posts: 5,362

    Hi there,

    Sorry about the bumping its just I really what to sort this problem out as it is really annoying as you cant really listen to music without a bass.

    I have tried both ideas without success

    Thanks....
     
  6. Caged

    Capodecina

    Joined: 18 Oct 2002

    Posts: 23,888

    Hi there,

    Have you had a look at your speaker setup in the Control Panel, Sounds and Audio Devices?

    Thanks....
     
  7. Conrad11

    Soldato

    Joined: 12 Jun 2005

    Posts: 5,362

    Hi,

    Yes I have had a look and its set to the appropriate (5.1 Surround Sound).

    I 99.9% doubt its a cable problem as the bass plays when i do a sound test in the Creative software.

    Thanks...
     
  8. daz

    Capodecina

    Joined: 18 Oct 2002

    Posts: 23,963

    Location: Bucks

    Is it just in itunes you have this problem?

    Is there an option in the itunes settings to tell it to use a 5.1 speaker system?
     
  9. modo77

    Mobster

    Joined: 31 Aug 2004

    Posts: 3,663

    Location: Sol System

    I've always had this prob with itunes aswell. Fine in everything else, but only left and right front speakers play tunes :( I just assumed it was because most tunes are stereo so don't use 5.1?
     
  10. Conrad11

    Soldato

    Joined: 12 Jun 2005

    Posts: 5,362

    Hi there,

    Thanks for your responses. I don't believe there is an option to set 5.1 speaker system in itunes.

    I have the same problem in Windows Media Player too.

    Well, I have onboard sound aswell and when I plug the speakers into that and use that to play music, the bass works...

    Thanks...