1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

java compatable

Discussion in 'Windows & Other Software' started by tinbum, 30 Jan 2006.

  1. tinbum

    Associate

    Joined: 31 Oct 2005

    Posts: 12

    Why am i suddenly being told that i need a java compatable browser to acess a chat room i've used for 2 or 3 years? i have looked at my security settings and they are set to allow jave script. i have just used autopatcher to update my windows. i feel sure this is responsible, but cant see how. please help :confused:
     
  2. M0KUJ1N

    PermaBanned

    Joined: 17 Mar 2004

    Posts: 1,486

    Location: Edinburgh

    javascript and java are 2 different animals I'm afraid. You need to download the Java Runtime Environment from www.java.com