1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Just about to attempt my first overclock

Discussion in 'Overclocking & Cooling' started by sOLId sPOnGe, 3 May 2006.

  1. sOLId sPOnGe

    Associate

    Joined: 7 Dec 2005

    Posts: 42

    Location: Macclesfiled

    Can anyone help me, quite a bit stuck :confused:
    Updated BIOS as I was kinda limited with clock settings options on previous version. Must have been the first BIOS ever I think :D
    Anyway, see secreenshots below. I've end up with all these options I just don't understand? I've read loads of topics on overclocking, so I kinda know what to do, but these settings in the BIOS have me puzzled.
    What is HT frequency ratio? At first I thought it might be the multiplier but it goes up to x5 (A64's only go downwards I believe). CPU clock is FSB, so is K8 CPU clock ratio the multi?
    DDR timing, when set to manual, lets me change all the other options like CPU/DDR clock ratio. Is this the divider(currently set to 2/2)? Should the auto detect PCI clk be set to disabled to lock it at 33Mhz? Aggrrhh!
    Sorry if I'm being stupid, but just don't know what some of these options are.

    [​IMG]

    [​IMG]

    Cheers peeps ;)
     
  2. Artheas

    Wise Guy

    Joined: 15 Mar 2006

    Posts: 2,124

    HT frequency ratio x 2 x CPU clock should be about 2000 (keep it at 1800-2200 if possible). so HT should be lowered as your cpu clock increases.

    CPU clock ratio may be the multiplier, what options do you have for it?

    CPU/DDR clock ratio does appear to be the divider, and yes limit the PCI clock.
     
  3. sOLId sPOnGe

    Associate

    Joined: 7 Dec 2005

    Posts: 42

    Location: Macclesfiled

    Sorry, should have said.
    K8 CPU Ratio goes from Auto to x10 from x5. I'm thinking this is the multi. Shouldn't it be on 10 by default though?
    CPU/DDR Ratio goes from 2/2, 2/1.83, 2/1.66, 2/1.5, 2/1.33 and 2/1 when I set the DDR Clock/Timing to Manual.
    Also I found the 1T/2T Timings in my Advance Chipset Options. It was set to Auto by default, but I've now set it to 1T. Not sure what these timings are though as they arn't displayed :(