1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Keyboard has MAC mappings

Discussion in 'Windows & Other Software' started by Jameslee, 23 Jan 2006.

  1. Jameslee

    Associate

    Joined: 13 Jan 2006

    Posts: 91

    Location: Halifax

    Hi, my keyboard has decided to change its mappings, and I've no idea how. The main thing I've noticed (well, only so far to be honest) is that SHIFT + 2 has become SHIFT + '.

    So what should be a " is a @

    And what should be a @ is a "

    Hope that makes sense.

    So yeah, how do I fix this? tried downloading new drivers and I can't see anything about default key mapping in the control panel options.

    Suggestions?
     
  2. Otacon

    Capodecina

    Joined: 10 Jan 2004

    Posts: 21,923

    Location: All over

    Your regional settings and/or keyboard layout are set to US, not UK. Control Panel > Regional and Language Options to sort.
     
  3. Caged

    Capodecina

    Joined: 18 Oct 2002

    Posts: 23,895

    Also, Mac isn't an acronym.