1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Laptop shutdown problem -help/advice needed

Discussion in 'General Hardware' started by Samba, 22 Jul 2006.

  1. Samba

    Gangster

    Joined: 16 Jul 2006

    Posts: 114

    Hi guys and gals, after some help please. I have a Toshiba Equium laptop with an Intel Celeron (M) processor, 1GB of ram, ATI Radeon Express 200M series graphics and windows service pack 2 installed.

    I have had the laptop about 4 months now and it is a nice machine, I was having no problems with it until recently when I decided to clean up the machine and reformat it. Now I wouldn't call myself an expert with PC's but I know enough to get by, Im 33 and have had computers all my life, heck I even had a ZX81!

    The reformat went fine and I re-installed everything, including some new PC games, a new router, which is the Livebox from Orange/Wanadoo. However since doing all this the laptop is now having issues when turning the machine off. It just hangs/freezes after you hit start then turn off computer and I end up having to turn it off using the power switch which is not ideal.

    Any ideas or suggestions on how to rectify this would be appreciated, thx in advance.
     
  2. Sparky1pq

    Associate

    Joined: 1 Jan 2004

    Posts: 88

    Location: Standish

    Which model of Equium is it?

    When you reloaded it did you use the product recovery or install from an XP CD. If the latter any idea which drivers/utilities you installed and in which order?

    Sparky :)
     
  3. Samba

    Gangster

    Joined: 16 Jul 2006

    Posts: 114

    I used the product recovery cd, the model is the A100-549.
     
  4. Kelpie

    Gangster

    Joined: 9 Aug 2004

    Posts: 242

    Location: Highlands of Scotland

    Could well be a driver issue.

    A nice quickie to try which may help also, is to go into control panel. Then sounds & audio devices, click the sounds tab and deselect the exit windows sound.

    Helped me out when I was getting the same sort of shutdown issue, but with explorer.exe not responding on closure.