1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Linksys WAG354G Issue

Discussion in 'Networks & Internet Connectivity' started by tobefrank, 14 May 2006.

  1. tobefrank

    Associate

    Joined: 13 May 2006

    Posts: 9

    Decided to reset my Router using the reset button but now any pc i hardwire connect to it says there is a limited connection over ethernet.

    Wireless is the same.
    So i cannot log onto the Routers settings GUI.

    Is there any other way to do a hard reset or the like as i obviously cannot do bu**er all with it at the mo.
     
  2. Jasperado

    Wise Guy

    Joined: 24 Jul 2003

    Posts: 1,034

    Location: Scotlandshire

    Is the power light flashing? I had the same problem with a Linksys Gateway that i pushed the reset button with. Still got one but i returned it 3 times for another one after having to push the button. After pushing it the power led just kept flashing and the thing wouldn't sync or anythting.
     
  3. tobefrank

    Associate

    Joined: 13 May 2006

    Posts: 9

    No it's not flashing, just comes on as normal.. just can't get any pc to connect to it.
     
  4. tobefrank

    Associate

    Joined: 13 May 2006

    Posts: 9

    Fixed by using the 10 second reset that i never knew about. just used to press the reset button once which worked.
     
  5. Jasperado

    Wise Guy

    Joined: 24 Jul 2003

    Posts: 1,034

    Location: Scotlandshire

    Whats the ten second reset then?
     
  6. errata

    Wise Guy

    Joined: 15 Apr 2004

    Posts: 1,881

    many routers use a long press of the reset button to trigger a reset to factory defaults.