1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Linksys WRT160NL Wake on Lan Issue

Discussion in 'Networks & Internet Connectivity' started by roakes, 14 Sep 2009.

  1. roakes

    Wise Guy

    Joined: 3 Aug 2004

    Posts: 1,039

    Location: Birmingham

    Hey all,

    Having some issues with configuring my router for Wake on LAN. As I am unable to set the broadcast ip (192.168.1.255) as a port forwarding destination then I am using a DHCP reservation to my PCs MAC address and port forwarding to that IP (192.168.1.100)

    The problem is that Wake on LAN will work if I test it pretty much straight after shutting down, but if I leave it 10 mins it no longer starts the PC, its like the router is forgetting my IP address or which PC its supposed to be sending the WOL packet to.

    Any suggestions?

    Thanks

    Russ
     
  2. cokecan

    Sgarrista

    Joined: 4 Jan 2004

    Posts: 7,656

    Location: Nottingham

    WOL doesnt actually send the magic packet to any specific IP. when you turn your PC off it has no IP.

    Maybe have a read up on ARP Tables for multicast addresses. I'm not completly clear on what they are my self so can't help you there
     
  3. roakes

    Wise Guy

    Joined: 3 Aug 2004

    Posts: 1,039

    Location: Birmingham

    I know, which is why I have to send it to the broadcast address so it sends it to everything on the network, but the port forwarding wont allow that address.