1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Linux ubuntu

Discussion in 'Linux & Open Source' started by Camoe, 11 May 2010.

  1. Camoe

    PermaBanned

    Joined: 6 Jan 2010

    Posts: 795

    Location: Peterborough, UK

    I have Just installed the latest version of Ubuntu on my Home server, I have gone to System > Preferences > Personal file sharing.

    Clicked on that and it comes up with 'This feture Cannot be enabled because the required packages are not installed on your system' Where do i get these??
     
  2. Cycrow

    Mobster

    Joined: 11 Nov 2003

    Posts: 2,961

    Location: London

    afaik, thats part of gnome

    try installing the gnome-user-share package

    sudo apt-get install gnome-user-share

    should work
     
  3. Camoe

    PermaBanned

    Joined: 6 Jan 2010

    Posts: 795

    Location: Peterborough, UK

    ty xD
     
  4. craptakular

    Capodecina

    Joined: 7 Jan 2007

    Posts: 10,615

    Location: Sussex, UK

    Ubuntu GUI for a server = fail :p
     
  5. Camoe

    PermaBanned

    Joined: 6 Jan 2010

    Posts: 795

    Location: Peterborough, UK

    -.-