1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Live For Speed - One for Stellios

Discussion in 'PC Games' started by peterattheboro, 3 May 2006.

  1. peterattheboro

    Capodecina

    Joined: 24 Sep 2005

    Posts: 20,021

    Location: Middlesbrough

    Just installed LFS and I read on the LFS forums that a few people are having the same problem.

    I keep getting crashes, the game will just freeze and I have ctrl alt del out of the game.

    Stellios, do you know a fix for this?
     
  2. Psymonkee

    Capodecina

    Joined: 24 Feb 2004

    Posts: 13,933

    Location: St.Andrews

    /not Stellios

    Tried patch T yet?
     
  3. Frost

    Wise Guy

    Joined: 27 Nov 2002

    Posts: 1,729

    Location: Catford

    the latest patch ( patch U ) is meant to fix said crashing problems, have you tried patch U yet?
     
  4. Psymonkee

    Capodecina

    Joined: 24 Feb 2004

    Posts: 13,933

    Location: St.Andrews

    See I can't even remember the latest patch :|
     
  5. peterattheboro

    Capodecina

    Joined: 24 Sep 2005

    Posts: 20,021

    Location: Middlesbrough

    i installed the game which I thought had patch u included. I'll install it if its not already.

    edit:Yeh patch U was included :(
     
  6. G550

    Gangster

    Joined: 20 Jul 2004

    Posts: 371

    Can't suggest anything specific, just the usual check you have the latest video drivers installed.
    Possibly try downgrading to an older driver version.

    Not installed over the top of an old installation which might have odds, sods 'n mods that might be causing problems ?
    Perhaps try a fresh install into a seperate folder somewhere ?


    PS Is there any way to disable these awful forum avatars ?
     
  7. NutritioN

    Wise Guy

    Joined: 28 Nov 2003

    Posts: 1,340

    Location: EC1V

    How far does the game get? How long can you play for? What USB devices do you have? Do you have the latest ATI driver (6.4)? Is this online of off line?

    Try a clean install in a new folder, or try an earlier version of LFS from the download archive.

    After looking at the technical problems posts on LFSForum try:::
    Using the ATI Driver 5.11
    Disabling VPU recover in the ATI control panel
    Halving the texture size in LFS options
    Saying a prayer

    Let us know how you get on!

    :)
     
  8. peterattheboro

    Capodecina

    Joined: 24 Sep 2005

    Posts: 20,021

    Location: Middlesbrough

    Im using the latest drivers.
    I'm playing online.
    USB devices are mouse, USB>PS2 adapter, Logitech wingman wheel
    It's when i exit the pitlane the game then freezes.

    Thanks for the help.

    Will try suggested ideas tomorrow when i can be arsed :)
     
  9. Stellios

    Capodecina

    Joined: 27 Aug 2004

    Posts: 17,023

    Location: Geordieland

    Hi, i had similar problems, where mine would freeze for about 30-45 seconds then unfreeze and my textures would be messed up and i would get disconnected from any servers i was on. Upgrading my GFX card drivers has sorted this on my PC, but im on nvidia so cant comment whether you will experience the same. It was the latest official released nvidia drivers that screwed me over, going to unofficial forcewares solved it.

    Also, if you patched it then try doing a full redownload, the full game readily patched is available from the LFS site. This has solved it for a few people, but it didnt for me.

    Sorry for the late response, OCUK is blocked in my college now :mad:
     
    Last edited: 4 May 2006
  10. peterattheboro

    Capodecina

    Joined: 24 Sep 2005

    Posts: 20,021

    Location: Middlesbrough

    was using old ATi drivers, updated them and it still crashed. re downloading now to see if thats any good.
     
  11. peterattheboro

    Capodecina

    Joined: 24 Sep 2005

    Posts: 20,021

    Location: Middlesbrough

    sorted it.

    just re downloaded from another mirror and it worked fine :)
     
  12. NutritioN

    Wise Guy

    Joined: 28 Nov 2003

    Posts: 1,340

    Location: EC1V

    Woohoo! Get those laps in :)