1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Logitech Media Elite keyboard

Discussion in 'General Hardware' started by Azza, 14 May 2006.

  1. Azza

    Caporegime

    Joined: 6 Dec 2005

    Posts: 35,575

    Location: Birmingham

    i have the keyboard that is in the title.

    i was wondering if there is anyway that i can cahnge the symbol that appears when i press a key, because thay seem to be differnet from normal.

    e.g. the @ symbol key is Shift and 2 instead of just Shift and ' key

    all the other keys are messed up as well i carnt even get a pound sign, i get a # symbol instead and pressing the key with the # on i get the same as the | \ key.

    the pressing of Shift and 2 and Shift and 3 seem to be the only ones that are messed up in the numbers department the others are the hash and squiglly line key and also the '@' key which gives " symbol.

    Does anybody know how i can resolve this? ive looked in the settings thing that come on the driver installation disc and i carnt find anything, i also have the latest drivers. (the driver disc that came with it is uptodate)
     
  2. Albaba

    Gangster

    Joined: 3 Oct 2004

    Posts: 322

    You need to set your keyboard to UK. Go to regional and language options in control panel then press the languages tab then the details button. Add uk keyboard and remove the US one :)

    Voila

    Albaba
     
  3. Azza

    Caporegime

    Joined: 6 Dec 2005

    Posts: 35,575

    Location: Birmingham

    thats sorted it out thank you very much, i now have the all important Welsh Euro sign £
     
  4. Albaba

    Gangster

    Joined: 3 Oct 2004

    Posts: 322

    :D