1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Losing Connection With Wireless (Linksys Router and Card)

Discussion in 'Networks & Internet Connectivity' started by Matt, 18 May 2006.

  1. Matt

    Soldato

    Joined: 18 Oct 2002

    Posts: 5,661

    Location: Ledbury

    I have a Linksys router (WAG54GS), and a wireless Linksys 54G PCI card. The wireless connection will connect, however, after a day or less of being connected (computer is on 24/7 as it's my HTPC), the connection will be dropped. I cannot then reconnect to the network without restarting the machine for some reason, and this really isn't very good :(

    Here's a quick bit of history. Originally we had another Linksys 54G router (can't remember the model), and that would also drop the connection every day or two, but with that i could reconnect without restarting the machine. Next we had a Netgear router, and that was fine, the signal was bad, and slow, but it never disconnected. Then we had a cheap 11mbps access point, and that was also fine. So it seems to be when Linksys connects to Linksys that i get problems! Which you would have thought would be the time when i got no problems!

    Any ideas as to what i can try doing to solve this problem?


    Thanks
     
  2. ajm

    Wise Guy

    Joined: 13 Apr 2004

    Posts: 1,879

    Sorry i can't help,but i have a similar problem and would also like to know the answer to this.
     
  3. UKDTweak

    Soldato

    Joined: 2 Dec 2002

    Posts: 6,562

    Location: N.Ireland

    With your wireless card connected, goto device manager and bring up its properties, check to see if there is a power saving option, if there is, turn it off, this is often the cause of what you described, the card goes into sleep mode to save energy, this causes the dissconnect, but on wake up the drives cannot be re-initialised. You should also check you have the latest drivers installed.
     
  4. ajm

    Wise Guy

    Joined: 13 Apr 2004

    Posts: 1,879

    Power saving option wasn't on so didn't work for me.