1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Major help required . . . .

Discussion in 'Networks & Internet Connectivity' started by PhillyDee, 23 Apr 2010.

  1. PhillyDee

    Capodecina

    Joined: 12 Feb 2007

    Posts: 14,169

    Location: South Shields

    For some reason, my network in the house has just fallen over!

    I can plug into my VM modem no problem with full net access.
    The only site I can get on with any PC in the house going through the router is this one . . . . Seriously. Cannot get any external links up, no sig pics, not even ocuk adverts. Cannot ping as it loses packets, but my Vonage phone works ok :confused:

    All I can think of is to go buy another router.

    I have tried rebooting, clearing factory settings, and even reloading the formware. Nothing works (apart from this site).

    Any ideas?
     
  2. Yakyb

    Gangster

    Joined: 8 Sep 2009

    Posts: 394

    call virgin?

    odd one my first thouht was reset then, install new firmware your not using some whacky Dns are you?

    i presume all of your pcs have the same issue?
     
  3. PhillyDee

    Capodecina

    Joined: 12 Feb 2007

    Posts: 14,169

    Location: South Shields

    Tried that, everything works plugged directly into modem.

    I was on openDNS, now back onto virgin standard DNS.
     
  4. PhillyDee

    Capodecina

    Joined: 12 Feb 2007

    Posts: 14,169

    Location: South Shields

    Hmm. Just bypassed my switch. It works. Hmm.

    Don't say my switch has fallen apart :(