1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Media Player sucks

Discussion in 'Windows & Other Software' started by Morlan, 4 Mar 2006.

  1. Morlan

    Mobster

    Joined: 18 Oct 2002

    Posts: 3,245

    Location: melbourne

    Media Player is great. Sometimes when you close it the music keeps on playing until you forcefully close it with task manager, :rolleyes: same goes for porno videos - when you really need to close it there and then, the audio keeps on playing :mad:. When you choose a new track, it sometimes takes 10 seconds to play the blasted thing. It hangs frequently for a few seconds for no reason. The search facility also hangs the whole program, fn useless. It completly bombs out when you try and play certain 'supported' video files.

    When you're in the 'Album Artist' section of the tree, you type in the letters to find your artist and it suddenly hops right down to 'Playlists' for no reason.
    This feature also fails to understand artists that begin with "The". When you want to delete a track, it takes forever. When you edit a group of tracks using the 'Advanced Tag Editor' it rarely actually edits them. There are countless other little bugs that make Media Player a horror to use.

    Is it just me or does this program really suck ass?

    edit: I'm using version 10. Is that the best you can do, Microsoft?
     
    Last edited: 4 Mar 2006
  2. Curio

    Sgarrista

    Joined: 14 Mar 2004

    Posts: 8,020

    Location: Brit in the USA

    I'm generally a fan of MS software (I know, shoot me :rolleyes: ) but Media Player is absolutely terrible. It's too slow and doesn't play half the files you ask of it. Something like WinAmp or DivX Player just tears through anything, and is quick about it too. Media Player is just.....erk :(
     
  3. Morlan

    Mobster

    Joined: 18 Oct 2002

    Posts: 3,245

    Location: melbourne

    Yeah, another intermittent thing I just noticed (which has been anoying me for the past year) is when you click on Media Player in the task bar to minimize it but it just won't minimize. You have to click on the minimize button on the top of MP. Little things like that really pee me off :mad:

    I'm a fan of XP becuase it never crashes on me, haven't formated in 2 years. I also like the Media Player interface but it's just too slow and unreliable. I HAVE HAD ENOUGH.
     
    Last edited: 4 Mar 2006
  4. Xee

    Wise Guy

    Joined: 13 Jun 2003

    Posts: 1,184

    Location: In front of PC

  5. Fakel1ty

    Associate

    Joined: 2 Jan 2006

    Posts: 72

    Location: Tamworth, Staffordshire

    i'm sure you'll be pleased to know the next version will be similiar to iTunes
     
  6. SB118

    Sgarrista

    Joined: 18 Oct 2002

    Posts: 7,630

    Location: "Sunny" Plymouth

    Nothing like the joy of starting a video file and finding the audio is three times the volume of the last thing you played. And you get an hourglass for 30 seconds while is does something else, will it lower the volume? Will it ferk!
     
  7. afraser2k

    Sgarrista

    Joined: 18 Oct 2002

    Posts: 7,516

    Location: Glasgow

    LOL, someone's been caught then? ;)

    The main issue I have with WMP10 is that it takes ages to read my local library of files and I think it's hung only to discover it's just taking a while to re-read the library list (maybe the amount of files?).

    That's why I've switched to WinAmp for music and VLC for videos. I'd like to use WMP10 but I'm having too many performance issues with it to take it seriously, if only I could uninstall it. :o
     
  8. vintage-x

    Wise Guy

    Joined: 7 May 2004

    Posts: 1,954

    Ive been using media player 10 since it came out and ive had no problems with it apart from maybe not playin all the files i want it to play but a quick google search usualy sorts that out.
     
  9. Amp34

    Caporegime

    Joined: 25 Jul 2005

    Posts: 28,867

    Location: Canada

    I'v never had any of these problems, although a few months ago i did get the sound playing after shutdown a couple of times. If you download the codecs for file formats it will quite happily play just about any format going.

    I find sometimes divx files wont play on the divx player but if i open them in WMP they work. Yuod think it would be the other way round?

    The one thing that is slightly annoying is that when you minimise it when playing a video on a secondary display it freezes the video but the audeo carries on.

    May i suggest a reinstall if you have problems?
     
  10. WolfR1der

    Hitman

    Joined: 28 Jan 2005

    Posts: 871

    Location: South West

    I find that too I think. It starts up normally then freezes for a few seconds. Think it may be time to try Winamp again and see what all the fuss is about
     
  11. Energize

    Caporegime

    Joined: 12 Mar 2004

    Posts: 28,942

    Location: England

    I certainly wont be its bad enough as it is without any apple software influencing it. If it's like itunes it will stutter just trying to play 480p video.
     
  12. ALLI

    Wise Guy

    Joined: 9 Jun 2004

    Posts: 1,712

    Location: Lovely Wolver-ampton!

    mp classic for vids and foobar2000 for choonage

    simple as
     
  13. Kainz

    Capodecina

    Joined: 15 Dec 2002

    Posts: 21,972

    Location: In a cowfield, London, UK

    Should try Foobar. Strangely enough, I tried WMP10 for the first time this morning on my laptop. I despise WMP but was still curious, what a nightmare it was to use, especially getting a library of my files. The thing then proceeded to much cpu cycles for around 40secs before displaying my library. Urgh.
     
  14. Amp34

    Caporegime

    Joined: 25 Jul 2005

    Posts: 28,867

    Location: Canada

    Your computers must have serious problems or most of you are seriously over exaggerating! :eek: :confused:
     
  15. Kainz

    Capodecina

    Joined: 15 Dec 2002

    Posts: 21,972

    Location: In a cowfield, London, UK

    Well, its a common complaint that WMP (not sure what versions) take long to display a large library or something like that. I've seen loads of complaints over the years, but never thought it'd still be happening. Video is fine from what I can tell as it should be.
     
  16. Amp34

    Caporegime

    Joined: 25 Jul 2005

    Posts: 28,867

    Location: Canada

    I have WMP 10 and it takes about 30 seconds to search and load my library of 7GB from a fresh install. When i load up WMP after that my library is there instantly.
     
  17. quadboi

    PermaBanned

    Joined: 28 Feb 2006

    Posts: 1,606

    This is funny, got this problem yesterday.... but only occured the once.
     
  18. Morlan

    Mobster

    Joined: 18 Oct 2002

    Posts: 3,245

    Location: melbourne

    MP10 is riddled with bugs. M$ aren't going to do anything about it because they're too busy working on MP for Vista. I look forward to it.
     
  19. WolfR1der

    Hitman

    Joined: 28 Jan 2005

    Posts: 871

    Location: South West

    Well quite impresses with Winamp. It's a big difference but i think it would be worth moving over.

    A reinstall of samurize sorted the Media plugin so it even displays in my config properly :D

    I checked briefly and it was actually using more Memory than WMP, but I have Ram to spare, not processor usage. The Media controls on my keyboard don't work with it either which is a blow, but i don't have setpoint installed so i guess there's no way to make it.
    It's great to close it and have the music stop instead of going on for a few seconds...
     
  20. bledd

    Don

    Joined: 21 Oct 2002

    Posts: 46,780

    Location: Parts Unknown


    yeah use that for video, and winamp lite for mp3