1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Mondeo - No headlights, just sidelights?

Discussion in 'Motors' started by Scania, 10 Oct 2009.

  1. Scania

    Capodecina

    Joined: 25 Nov 2004

    Posts: 24,521

    Location: On the road....

    W Reg Mondeo Mk2 Ghia, as title, only sidelights work , not headlights.

    I'm guessing its a fuse / relay deal?

    And whilst I trott off to Google to see what I can dig up, I thought I'd throw this bone to the OC/UK collective.....

    Cheers. :)
     
  2. Fido McNasty

    Wise Guy

    Joined: 17 Jan 2004

    Posts: 1,769

    Location: Staffordshire

    With respect, you don't listen to good advice given anyway and I know that from repeated first hand experience. Frankly I'm not suprized no one has replied. You know perfectly well it'll be a relay or switch.
     
    Last edited: 11 Oct 2009
  3. Lopéz

    Man of Honour

    Joined: 17 Oct 2002

    Posts: 27,728

    Location: LE9/OTK

    Most likely just the fuse but that would tend to affect one side or the other (if I remember rightly) not both.
    Check the dim dip relay in the fusebox under the bonnet isn't corroded, from memory it is green and I'm sure I had a lighting issue caused by a problem with the dim dip.
     
  4. miniyazz

    Soldato

    Joined: 25 Dec 2008

    Posts: 5,979

    Location: Sheffield/Norwich

    Although come MOT test time, I discovered both my front sidelights had blown. TBH though, they've most likely not both blown simultaneously.. but not impossible.
     
  5. iaind

    Capodecina

    Joined: 26 Feb 2009

    Posts: 14,814

    Location: Exeter

    Should be relatively simple to track down - check the bulbs first, check the fuse and if they're fine, replace the relay.
     
  6. miniyazz

    Soldato

    Joined: 25 Dec 2008

    Posts: 5,979

    Location: Sheffield/Norwich

    Nah, check the fuse first, the bulbs are a relative PITA to get at :p
     
  7. Dogbreath

    Capodecina

    Joined: 18 Oct 2002

    Posts: 16,655

    Location: Devon

    No headlights on either dip or main?
     
  8. Scania

    Capodecina

    Joined: 25 Nov 2004

    Posts: 24,521

    Location: On the road....

    I don't recall seeing a green relay. The headlight relay (in the fusebox under the bonnet referring to the manual's guide) is brown rather than green.

    Main beam works fine when you flash the lights as such.

    I have changed the relays, checked the fuses and even sourced a replacement headlight switch and tried that.

    No joy alas.

    The car still has sidelights but no headlights. :(

    ?
     
    Last edited: 11 Oct 2009
  9. iaind

    Capodecina

    Joined: 26 Feb 2009

    Posts: 14,814

    Location: Exeter

    Have you got a multimeter? Think you're going to need to start testing continuity and voltage through the whole system.

    Sure the bulbs are ok? I've had blown bulbs that look OK but didnt work
     
  10. BigglesPiP

    Capodecina

    Joined: 8 Mar 2006

    Posts: 13,293

    Location: Near Winchester

    You want to turn on the headlights and test potential difference under "load" at key points really.
     
  11. iaind

    Capodecina

    Joined: 26 Feb 2009

    Posts: 14,814

    Location: Exeter

    Starting with the plug on the back of the headlights... then work back
     
  12. Scania

    Capodecina

    Joined: 25 Nov 2004

    Posts: 24,521

    Location: On the road....

    No multimeter unfortunately, I've done the basics I can think of, anything else is going to get put into the hands of an auto electrician tbh.

    The bulbs don't seem to be the problem either, I swapped one of them with no change.

    I was hoping that there's a common fault that somebody could point me toward but googling seems to not point out anything too obvious.
     
  13. iaind

    Capodecina

    Joined: 26 Feb 2009

    Posts: 14,814

    Location: Exeter

    Depends how confident you are - if it was me I'd spend a tenner on a multimeter in case it's just a loose connection or something
     
  14. Scania

    Capodecina

    Joined: 25 Nov 2004

    Posts: 24,521

    Location: On the road....

    I'm no sparky alas. The cars not mine and the owner is going to get it looked at tomorrow by a friend who is in the trade.

    I was just trying to sort the problem assuming it was something simple......

    Ho Hum!
     
  15. thedazman67

    Wise Guy

    Joined: 24 Apr 2004

    Posts: 2,026

    Location: Warrington, UK

    My mondeo mk2 will only put the headlights on if the ignition is on when you get the lights on the dashboard. Only the sidelights will come on otherwise if the nob is in the headlight position with the ignition off. So it could be something to do with the relay or whatever that controls that.
     
  16. Fido McNasty

    Wise Guy

    Joined: 17 Jan 2004

    Posts: 1,769

    Location: Staffordshire

    I love your new tone :D

    Good luck getting it fixed.
     
  17. Scania

    Capodecina

    Joined: 25 Nov 2004

    Posts: 24,521

    Location: On the road....

    Despite me swapping one of the bulbs over, it turns out that both front bulbs had blown!

    I tried my spare in my BMW earlier (having tried the same bulb in the Mondeo) and it worked! :confused:

    Oh well, at least its sorted.