1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

MSI K8N Neo 2 Platinum Problem

Discussion in 'Motherboards' started by Richeh, 9 Mar 2006.

  1. Richeh

    Mobster

    Joined: 24 Jul 2003

    Posts: 3,097

    Location: South East Coast

    Hey all,
    Basically I have 2 problems.

    1. The nvidia ethernet port on my PC is working, however for some reason if my internet disconnects me (ISP problem) it won't allow me to access my router anymore from 192.168.1.1. It just becomes completely unpingable, after about 5 minute's it will come back but it is very annoying and I am wondering if this is a known problem or anything. I have used about 4-5 different driver versions and this has had no effect.

    2. The second ethernet port on my mobo just doesn't work. It shows up etc but if I plug my router into it and try to access the internet it immediately comes up with connection not found etc it doesn't even try to get an IP or anything. In Device Manager it shows the network device as '1394' but there is an ethernet device that is under 'Other Devices' with a ? next to it. I have tried updating driver etc but it cannot find anything.

    Any help on either subject appreciated. Thankyou.
     
  2. mattreay

    Associate

    Joined: 9 Mar 2006

    Posts: 53

    The 1394 will be the driver for using networking on your firewire port, the Unknown Device should be the other LAN Port. Have you tried using Update Driver on that device in device manager to force windows to use the driver you choose?
     
  3. ColinR

    Gangster

    Joined: 30 Nov 2004

    Posts: 391

    Location: Herts. UK

    The Unknown Device is probably the Wireless Card. The other wired network port is the Marvell oe. I didn't even need to supply a driver for the Marvell one on my new Lanparty. But that was with Windows x64. What are you running?