1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Multiple OS found

Discussion in 'Windows & Other Software' started by Scrawflid, 4 Mar 2006.

  1. Scrawflid

    Associate

    Joined: 10 Jan 2006

    Posts: 46

    Have already asked this ages ago but search can't find it. On start-up (XP Home) it pauses a while saying there are two OS's, before going on to load. This comes from a slightly cocked up install. I know there's a way of stopping xp looking for multiple os's - anyone remember how?
     
  2. Spike_UK

    Wise Guy

    Joined: 18 Oct 2002

    Posts: 1,716

    Location: Hemel

    If you open up boot.ini found int he root of your C:\ Drive you'll see something like this...

    Just get rid of the wrong instance of

    ...and you that should solve your problem
     
  3. Scrawflid

    Associate

    Joined: 10 Jan 2006

    Posts: 46

    Where does that file live? I know you said the root but Search finds nothing but boot.ini backup which i can't view. Also how do I know which instance of the OS is the dodgy one?
     
  4. csmager

    Soldato

    Joined: 30 Dec 2003

    Posts: 5,770

    Location: London

    If they're both the same, delete one of them. It only asks because there are two, it doesn't notice that they're identical.

    the boot.ini file is hidden and system, and it's usually on C:\boot.ini. You'll need to change folder options to allow you to see hidden and system, and possibly Operating System files too.

    Alternatively, goto system properties. Goto the Advanced tab. Click settings next to Startup and Recovery. Click Edit to open boot.ini.
     
  5. Scrawflid

    Associate

    Joined: 10 Jan 2006

    Posts: 46

    The reason for the conflict is that i partitioned on first install and stuck xp on to D instead of C, so had to redo it. XP was deleted from d but i still get the message.
     
  6. ste_bla

    Sgarrista

    Joined: 9 Aug 2004

    Posts: 7,794

    Location: Milton Keynes

    Or goto start > Run > type MSCONFIG

    Then goto Boot.Ini tab..