1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

my bh5 wont do 233 2-2-2-5 with 3.1v

Discussion in 'Memory' started by chopchop, 28 Feb 2006.

  1. chopchop

    Banned

    Joined: 14 Jun 2004

    Posts: 6,118

    ok i upgraded my axp to an opteron 146, so im using 1x512 and 2x256, which means single channel in this asrock board. i vmoded to get 3.1v and can get it into windows fine at 233-240, but it fails p95 after 2hrs. ive heard its not wise to run 3.3v with an a64, so i didnt do the 3.3v mod. so what can i do to get this bh5 running at a reasonable speed? find another stick of 512 and stay at ~200 2-2-2-5 ? risk the 3.3 vmod ? run 2.5-3-3-6 (would be really slow since itd be single channel and slack timings?) ?
     
  2. chopchop

    Banned

    Joined: 14 Jun 2004

    Posts: 6,118

  3. Brwmogazos

    Mobster

    Joined: 18 Oct 2002

    Posts: 3,064

    Location: HELLAS

    Fist of all check your ram with mem test...loops test 5 and 8 check your max stable speed...then play a bit with your mem sticks to see what each stick-combo is capable of.
     
  4. Well Splattered

    Wise Guy

    Joined: 7 Jan 2003

    Posts: 1,407

    Location: Rugby (Warwickshire)

    Personally I would use just the 2x256 sticks for benchmarking in dual channel. I would tighten the timings up and then raise the HTT up until unstable.

    BH5 are good clockers, My BH5 does 240fsb at 2.2.2.2 at 3.2v. If i ran at 200fsb then 2.7v will do. This is on my DFI SLI-DR

    [​IMG]