1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

My computer keeps restarting!

Discussion in 'General Hardware' started by MaX_PoWah, 17 Jun 2006.

  1. MaX_PoWah

    Wise Guy

    Joined: 18 Oct 2002

    Posts: 1,941

    Location: Sheffield

    Hiya guys

    This is baffling me, i have a Shuttle XPC ST20G5, at least i think its that one, it has the ati chipset in it i know that much, and it has 2 x 1gb of corsair a 64bit xp3200, 320gb wd drive, etc etc, and its been brilliant scince i built it.

    But recently its been restarting a lot, just randomly, you will come to it and it will have restarted, and / or azereus will have crashed, its behind a router and its running kaspersky antivirus 6, which i have on my computer and never causes any problems, the only lead i have on what may be causing it is in the event log which is saying

    "A driver packet received from the I/O subsystem was invalid. The data is the packet."

    Which is occuring before most crashes, there is also some harddisk related errors but after chdsk, defrag etc its still doing it.

    So far i have installed all the updates i can get off windows updates, updated kaspersky, scanned with spybot and it finds nothing, i havent yet updated all the drivers as they have been fine for ages and ages so its obviously something thats been introduced into the system recently, and dont want to throw a spanner in the works as so to speak.

    Cheers if anyone can shed any light :)
     
  2. jellybeard999

    Sgarrista

    Joined: 7 Feb 2004

    Posts: 7,784

    Location: NE

    Temps ok ?
    Volts right, and not dropping ?
    HDD temps ok ?

    During idle, or load, or both ?