1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Need help, about to bust a nut over xbox not connecting to LIVE....

Discussion in 'Console Games & Hardware' started by Whackeygrunt, 23 Sep 2009.

  1. Whackeygrunt

    Gangster

    Joined: 6 May 2009

    Posts: 368

    Right,

    This is really doing my head in.

    My Xbox won't connect to LIVE no matter what...

    I've tried enabling UPNP, that does not work... I've tried forwarding the required ports... That does not work...

    I have tried assigning a static IP address and then fathing around with the LAN setup options... That did not work...

    I'm at my wits end here. I really need help!

    An odd thing to note is that sometimes, I will disable UPNP, wait for it to update then re-enable it. Then turn my console off then on and it will connect. Very odd.

    My router is a Netgear WGR614V9
     
  2. TriedandTested

    Capodecina

    Joined: 11 Jul 2004

    Posts: 15,470

    Location: Neptune

    I sometimes get this. I fix it by signing out of my profile, going to network settings and running the built in test thing. If all comes up OK I go back and sign back in. Sorted.

    Unless you've tried all that.
     
  3. Whackeygrunt

    Gangster

    Joined: 6 May 2009

    Posts: 368

    Tried... Doesn't work for me.
     
  4. Ultra_Extreme

    Perma Banned

    Joined: 22 Aug 2004

    Posts: 9,208

    What error are you getting? just the connecting to live thingy?
     
  5. Streeteh

    Capodecina

    Joined: 9 Mar 2007

    Posts: 12,676

    Location: Nodnol

    Tried open DNS?

    http://www.opendns.com/

    I had issues with both the PSN and Live! and changing the settings to open DNS sorted it.
     
  6. antijoke

    Caporegime

    Joined: 28 Jan 2003

    Posts: 38,524

    Location: Stratford-Upon-Avon

    Your about to bust a nut over this?

    Wow your easily excited.

    :p
     
  7. spydermixx

    Gangster

    Joined: 25 Sep 2008

    Posts: 414

    Check your MTU settings if you haven't already. Bought a new router about a month ago and all was fine up until last week when I couldn't log into Live. Took me about a day or two of faffing about but knocked my MTU down from 1500 to 1492 and it seemed to do the trick.