1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Need Help - Updated BIOS for DFI LP Ultra-D - now can't boot

Discussion in 'Motherboards' started by zepplin, 16 Jun 2006.

  1. zepplin

    Gangster

    Joined: 1 Sep 2005

    Posts: 103

    Hello,

    I just updated my BIOS for the DFI Lanparty NF4 Ultra-D. I downloaded the 406 bios from DFI site and used Winflash to update. That appeared to go successfully and then i was asked to reboot the pc, however the PC will now not boot at all, the screen just remains blank with nothing coming up! What is the story here, am i screwed? I backed up the original bios but i cant even access that now. Any suggestions?

    Thanks
     
  2. nbkpsycho

    Perma Banned

    Joined: 20 Feb 2006

    Posts: 3,099

    Location: Edinburgh

    Tried reseting cmos ?
     
  3. zepplin

    Gangster

    Joined: 1 Sep 2005

    Posts: 103

    yep, i've resetted the cmos and re-updated the bios...worked this time around, thanks
     
  4. squiffy

    Banned

    Joined: 17 Mar 2006

    Posts: 9,155

    It's most likely dead, but see if DFI has a BIOS recovery method. ie Gigabyte Dual BIOS, Asus Crash free BIOS (don't know if latter is 100% safe after a bad crash, but Gigabytes is with second BIOS chip)

    email DFI.