1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Netgear Rangemax bsods

Discussion in 'Networks & Internet Connectivity' started by ted34, 14 Aug 2006.

  1. ted34

    Wise Guy

    Joined: 5 Jul 2005

    Posts: 1,738

    Location: Edinburgh

    Anyone else got netgear rangemax cards and get bsod's from their drivers. Does it with my laptop and main pc (wpn311 and wpn511). Its suppose to be a problem with win xp pro sp2. Netgear have just released a beta version of driver which apparently fixes problem on wpn311. Also found this driver which may work but havent tested it:

    http://members.driverguide.com/drive...riverid=690898

    Currently testing latest netgear driver and seems ok so far
     
  2. ted34

    Wise Guy

    Joined: 5 Jul 2005

    Posts: 1,738

    Location: Edinburgh

    Nope still bsod with new driver. Tried the driver in the link above and that didnt work. Have tried a few different atheros drivers and none seem to help. There was fixes and links to 3rd party software on the netgear forum but the forums been deleted.

    Can anyone help with this?
     
  3. ted34

    Wise Guy

    Joined: 5 Jul 2005

    Posts: 1,738

    Location: Edinburgh

    Found a utility and driver that has so far worked flawleesly. Uninstall all netgear software and reboot. Then install ekahau driver and utility and reboot. Has options for wpa, profiles, rangemax xr, 108 speed
     
  4. -Neil-

    Mobster

    Joined: 14 Jun 2004

    Posts: 2,915

    Location: Nuneaton

    Even though I'm not getting any bsods, is there any support for Windows 64?

    One question, what does your connection say here:

    [​IMG]

    Neil.