1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Competitor rules

    Please remember that any mention of competitors, hinting at competitors or offering to provide details of competitors will result in an account suspension. The full rules can be found under the 'Terms and Rules' link in the bottom right corner of your screen. Just don't mention competitors in any way, shape or form and you'll be OK.

    Dismiss Notice

New 6800GS AGP

Discussion in 'Graphics Cards' started by ChrisLX200, 1 Mar 2006.

  1. ChrisLX200

    Wise Guy

    Joined: 23 Jun 2004

    Posts: 2,100

    Location: Macclesfield

    I plugged this card in last night to see what it would do. I used 3DMark06 to get an idea of how it benches.

    I've got a pretty basic machine (3500+, 1Gb Geil4000, ASUS A8V) and the idea was to replace a blown 9800 with something that allows me to play the latest games until the whole thing gets upgraded in about 12-18months.

    I went for the 6800GS because it sells for the right price (for me), apparently clocks well, does Shader 3, and might still be worth £5 in 12 months time :)

    With the CPU @ stock I managed to get the 6800GS clocked to 405/1075 @78degrees stable. The memory will go a bit higher I think but the core gives errors at 411.

    The masked quad is deffo broke (lots of artifacts if I enable it), but the masked vertex shader seems OK so I ran with it enabled.

    In 3Dmark06 I got 2250 (up from 1875 out of the box). I'm not that impressed but maybe it ain't bad?
     
  2. Phil99

    Capodecina

    Joined: 29 Oct 2004

    Posts: 10,900

    What do you get in 05?
     
  3. ChrisLX200

    Wise Guy

    Joined: 23 Jun 2004

    Posts: 2,100

    Location: Macclesfield

    Got a problem with 05 at the mo' - it crashes after Return to Proxxyon (sp?)
     
  4. Tooks

    Wise Guy

    Joined: 24 Oct 2005

    Posts: 2,043

    Location: Lincolnshire

    That score sounds there or thereabouts to me.

    My 6800GS scored 2700 in 3dmark06, but remember that's with the extra quad unlocked on mine. It was the extra vertex shader that was causing me problems.

    When I first installed mine, I'd forgotten to remove RivaTuner, which was still setup for my 6800LE so I was mighty dissapointed with the performance of the GS on the 1st run through 3dmark05, and it was artifacting like mad. I sooon worked out though that this was because RivaTuner had disabled one quad and one shader thinking it was the 6800LE!

    Another interesting point is that my temps were over 90C at first, but now it's been running a few days, the temps have dropped to 70 - 80 under load...

    I guess it must be the thermal paste setting up properly and getting more efficient?
     
  5. [email protected]

    Sgarrista

    Joined: 7 Dec 2005

    Posts: 7,682

    Location: Wiltshire

    i get 2347 in 06 with my GS at 400/1100 12/6
     
  6. disco Stu

    Hitman

    Joined: 8 Nov 2002

    Posts: 932

    i get 2684 in 06 with the GS xfx version

    but 2250 sounds about right for an AGP card.
     
  7. Xadryxil

    Associate

    Joined: 15 Mar 2006

    Posts: 3

    Interesting benchmarks. I got me B-grade AGP XFX GS which turns out to have an A-grade core (no artifacts with opening the extra quad and shader, oc to 400+) and crappy memory (only oc from 1.00 to 1.05). Still results in a good increase in 3Dmark06;
    Stock - 1997
    Post softmod - 2285
    softmod + oc 401/105 - 2516
    Thing is, this is running on an ancient XP system, a KT266a running an Athlon XP TB 1700+ at 143fsb (no agp/pci lock!) which makes the XP oc to 2145mhz. Yet I get higher scores than your 3500+? I wouldn't be unhappy ;) except that I thought my cpu/mb was holding things back so I just ordered a 754 Sempron 3100+ and mb to oc through the roof (have 1gb of Corsair CAS2 to get a good high fsb going, I hope). But maybe I won't be getting as much of an improvement as I expected?
     
  8. ajgoodfellow

    Capodecina

    Joined: 24 Dec 2004

    Posts: 11,343

    Location: Shirley, Solihull, UK

    Hi!

    Welcome to the forums :)

    Those are particularly good scores for an XP system

    You should notice an improvement with a Socket 754 Sempron based system - is it the Sempron 64? Even if it isn't the 754 Semprons are based on the A64 core so better for gaming than the XP
     
  9. Xadryxil

    Associate

    Joined: 15 Mar 2006

    Posts: 3

    Thanks for the welcome!
    Good scores, huh? Didn't realise.
    The Sempron should be one of the new 64bit BX ones. It hasn't arrived yet. Just wondering whether to go through the hassle of rebuilding my system for what might be a small increase... Ah, who am I kidding, bring on the Arctic Silver!
     
  10. ajgoodfellow

    Capodecina

    Joined: 24 Dec 2004

    Posts: 11,343

    Location: Shirley, Solihull, UK

    If it's one of the new ones that's a definite bonus. The new Socket 754 Semprons seem to be great clockers too!
     
  11. Broken Arrow

    Gangster

    Joined: 13 Mar 2006

    Posts: 142

    Could I ask what driver version you 6800GS AGP guys are using? I get glitchy textures in some of the 3DMark 03 tests (Mother Nature and Troll's Lair mainly) but I have tried HL2 and a few other games with no problems and my temperature is stable at around 50 degrees.

    Ian
     
  12. Xadryxil

    Associate

    Joined: 15 Mar 2006

    Posts: 3

    I'm using this BETA driver;
    ForceWare Release 80
    Version: 84.20
    Release Date: March 9, 2006

    No graphics issues for me in 3dMark06, HL2 or FEAR. Haven't tried 3dMark03.
     
  13. Broken Arrow

    Gangster

    Joined: 13 Mar 2006

    Posts: 142

    No problems for me in 3DMark06, just 03. Which seems odd...

    Ian