1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

New Hard Drive not recognised?

Discussion in 'Storage Drives' started by geordie56, 13 Sep 2009.

  1. geordie56

    Gangster

    Joined: 2 Jan 2009

    Posts: 452

    I have just fitted a 2nd 1TB Samsung spinpoint and it is in the bios and recognised, is in my hardware manager when i open that up in vista however it is not on my computer so the drive isnt showing there. Does anyone have any ideas? Cheers.
     
  2. sorn21

    Mobster

    Joined: 12 Nov 2008

    Posts: 3,378

    Location: T.O.

    You may need to re-arrange the order of the drives in the BIOS, depending on which SATA port you plugged it into it may not recognise it in Windows. Makes sure your main drive is PM (Primary Master) and then others are SM (Slave Master) and I can't remember the other title, but it should be that. Hope that helps.
     
  3. WJA96

    Capodecina

    Joined: 13 Jul 2005

    Posts: 16,318

    Location: Norfolk, South Scotland

    Initialise it. (google it).
     
  4. AbsenceJam

    Mobster

    Joined: 2 Nov 2007

    Posts: 4,304

    You need to initialise and format it first.
     
  5. K.C. Leblanc

    Sgarrista

    Joined: 13 Sep 2003

    Posts: 8,081

    Location: Glocestershire

    Go to Control Panel, Administrative Tools, Computer Management and then select disk management.

    This'll list all your drives, right click on the new drive (or maybe the big empty space next to it), you should be able to initialise it, partition it, give it a drive letter and format it.
     
  6. geordie56

    Gangster

    Joined: 2 Jan 2009

    Posts: 452

    Ok thanks a lot for your very quick responses guys im all sorted now, cheers.