1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

New hd problem

Discussion in 'Storage Drives' started by thefullcollapse, 25 Jul 2006.

  1. thefullcollapse

    Hitman

    Joined: 17 Jun 2005

    Posts: 625

    ok i just got my new western digital 250gb sata 2 hard drive.

    the problem is that when i formatt it it gets stuck. i have tried doing through windows XP OS and through the windows XP install disk

    any ideas?

    cheers
     
  2. jbloggs

    Soldato

    Joined: 4 Sep 2005

    Posts: 6,961

    Location: NI

    thefullcollapse:

    What about trying the WD Utility, Data Lifeguard Tools 11.2 for Windows:

    See Here :)
     
  3. Foehammer2003

    Hitman

    Joined: 22 Apr 2006

    Posts: 981

    Location: Arms reach from mouse

    have you updated the BIOS to run on SATAII?
     
  4. Cyber-Mav

    Capodecina

    Joined: 30 Jul 2005

    Posts: 15,544

    Location: Midlands

    check bios settings as suggested above. also run the wd utility.
     
  5. thefullcollapse

    Hitman

    Joined: 17 Jun 2005

    Posts: 625

    my mobo says it suports sata 2 so i assumed that it would work fine?
     
  6. Foehammer2003

    Hitman

    Joined: 22 Apr 2006

    Posts: 981

    Location: Arms reach from mouse

    So does mine but i still had to run the SATA2 drivers as 'out of the box' it didnt support it, but had the ability to with the updated drivers. Check out the board manufactuers site to see what SATA driver updates they have for your board.
     
  7. Dwbreeze1982

    PermaBanned

    Joined: 28 Jun 2006

    Posts: 769

    Location: Midsomer Norton

    I Had a similar problem with mine when i bought it, the bios would see it but windows would not so i set the drive up using wd data life guard tools as a boot drive and then windows found and installed on it perfectly. I Have had no problems with it since, any problems email me