1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

NF4 + XI-FI Xtreme Music users

Discussion in 'Sound City' started by Bony Maloney, 22 Jan 2006.

  1. Bony Maloney

    Sgarrista

    Joined: 18 Oct 2002

    Posts: 9,808

    Location: Welsh Wales

    I have read that the early revisions of this sound card caused problems with the NForce boards. Has this issue been cleared up?
    Thanks Paul :)
     
    Last edited: 22 Jan 2006
  2. Street

    Sgarrista

    Joined: 17 Jan 2005

    Posts: 7,741

    Location: Liverpool

    Ive had no problems with my xtreme music and my NF4 board... bought it about 3 weeks ago:)
     
  3. Chris19

    Hitman

    Joined: 12 Dec 2005

    Posts: 570

    i should be getting my X-Fi card today(if im in when it gets posted) will tell you reasults of installing it.

    P.s i have an DFI Lanparty Sli-D nForce4 board if it matters
     
  4. Spyhop

    Soldato

    Joined: 16 May 2005

    Posts: 6,510

    Location: Cold waters

    Got one myself and have no trouble. I think 99.9% of stock out there now will be the updated version with the work-around.
     
  5. pabloB

    Wise Guy

    Joined: 19 Oct 2005

    Posts: 1,124

    Location: Chelmsford Essex

    Apprently the newer Sound cards should be ok. I seem to have sorted out my issues now with a Bios flash for my Mobo. Also get the latest drivers from the Creative site asap.
     
  6. Firegod

    Sgarrista

    Joined: 12 Sep 2003

    Posts: 8,634

    Location: Newcastle, UK

    Got mine in Novemember... no problems. :)
     
  7. Bony Maloney

    Sgarrista

    Joined: 18 Oct 2002

    Posts: 9,808

    Location: Welsh Wales

    Thanks peeps :)