1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

NO POST SCREEN, But PC Turns on - displays only black to monitor

Discussion in 'General Hardware' started by digitalmedium, 12 Dec 2018.

  1. digitalmedium

    Associate

    Joined: 12 Dec 2018

    Posts: 2

    Hi everyone,

    Here is my situation.

    I have the following system:

    Intel I7-4930K
    ASUS X79 DELUXE Motherboard
    32GB G.Skill Trident X
    It does have graphics but I have already ruled this out as an issue

    So the system ran fine for many years (its around 6 years old now). One morning a few weeks ago I came to boot it up but all it would give me was a black display, however everything else about the boot process was the same as normal (made the same beep on power up, all fans, drives and components are clearly getting power and spinning up.

    To be clear - the Monitor is ON and getting a signal, the monitor is not going to sleep, it is getting a signal from the GFX card but the signal itself appears to be black.

    Things I checked immediately:

    Graphics - My first thought was that my graphics card had died, I swapped out the 1080 that was in the system and tried a couple of older cards I had lying around (a 770 and a HD7870) and these also gave the same results. I also tried the GTX 1080 in a different machine and it works perfectly.

    Boot Drive - The only other thing I could think of was come kind of corruption of the boot drive that was causing the computer to freak out. The main boot drive was a Crucial MX500 and after running Crystal Disk on it from a separate machine I concluded that this must be the issue as it was reporting as borderline 'OK' (in 4x% range). It was making some weird noises (buzzing??) when being read from and during boot which made me very suspicious - I tried booting from it on a different machine and it wouldnt recognize it.

    This is a work machine (that I do some gaming on too) and as such I didnt have a lot of time to spend troubleshooting the issue. I had been planning to upgrade for sometime and so decided to bite the bullet. I have now upgraded to a 9900k system which so far is working without issue, so the problem was pushed to the back burner for a while.

    However, I decided (after thinking I had identified the issue as the SSD) that I wanted to re-use the components for a storage and render server - we currently have an off the shelf NAS and I thought re-tasking the system as a bigger NAS which could pull double duty as a rendering machine would be the perfect use for the parts.

    So, I have now done a complete rebuild of the system (took everything out, cleaned the old paste, reseated the CPU etc. I swapped out the PSU (it was running a 750W) with a smaller one from another machine that was 100% working. But, again the machine is having the same problem.

    Things I have noted:

    The machine appears to POST (but I cant see anything to confirm this). The machine acts in exactly the same way it used to when power on (press the button, theres a moment where all the fans spin up and then it would give a beep on the post screen) - it still does this, including the beep after a couple of seconds of it being on.
    The motherboard runs through all POST codes as usual and reports back AO after the cycle is complete (AO is normal according to the manual)
    There are no additional beeps or beep codes - however, I removed all the RAM and tried to boot it and it gave a proper beep code - would it not give me a beep code if it couldnt post? Seems odd that it gives one when I replicate a different issue but not for the current one.
    I have tried 3 different Graphics Cards (all known to work) and all 4 available PCIE slots - all give the same result.
    I have tried removing all but one stick of RAM (and tried it in a couple of different slots - didnt try them all - should i?)
    It cant be a seating issue as the problem occured without any changes happening to the machine, plus its been reseated since and still gives the same error
    I have tried clearing the CMOS and changing the various switches on the mobo to see if any of these made a difference - it did not.

    I've read in other places that it could be a dead CPU or Mobo - would the mobo still be able to run through its post codes if the CPU was dead? Would it have detected the missing RAM etc as an issue if either of these components are dead? I would assume if the CPU is dead that the Motherboard wouldnt be able to do anything?

    Annoyingly the X79 DELUXE doesnt have onboard graphics so I cant rule out dead PCIE slots (Although it would seem off for all 4 of them to die??)

    Its a really frustrating issue, any advice or help would be greatly appreciated. Thanks for taking the time to read this.
     
    Last edited: 12 Dec 2018
  2. Dave Burton

    Hitman

    Joined: 29 Oct 2002

    Posts: 678

    You've not really mentioned this in the post, but did you try the system on a new monitor? I've seen in the past when the video processing boards in monitors have failed, sometimes the screen is black/red/green etc, but all the power appears normal. Worth a shot if you've not tried it.

    Edit: I've also had one occassion where a CPU failed and took out the video bus somehow. The AGP 16x slot was dead, but the 4x worked ok.
     
  3. digitalmedium

    Associate

    Joined: 12 Dec 2018

    Posts: 2

    Hi there,

    Literally in the last couple of minutes, I believe we managed to resolve the issue. It seems to be an issue with the BIOS which needed flashing.

    Thanks!