1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

No XP Welcome Screen on Bootup

Discussion in 'Windows & Other Software' started by scaramanga182, 17 Jan 2006.

  1. scaramanga182

    Hitman

    Joined: 26 Oct 2004

    Posts: 641

    Location: Up North

    Howdy, I posted about this problem a few months ago and it turned into a who knows more about security argument and I think the mods removed it!

    Anywhoooo. I'm runing XP pro but for some reason it will not stop at the welcome screen when you fire the computer up. It will go straight into the Administrator account without even asking for the password that I have set on it.

    Obviously this is a security issue but the most annoying thing is that it crashes the first 2 times you try and log out of the Administrators acount. After 2 reset button presses you are guarenteed that the third logoff/switch user will work. Obviuosy this is annoying as effectively I have to load windows 3 times before I can get in another account on the machine.

    In the users control panel it says on the Administrator account will not be used after a new account is set up, obviously this is wrong! What I don't understand is why it has done this as I've installed XP Pro accross several PC's and I've never had this trouble before.

    Any advice would be good as I'm close to throwing the PC at the Wall!

    Cheers
     
  2. Overload

    Hitman

    Joined: 14 Sep 2003

    Posts: 652

    Location: The City of Dis

    Go into control panel -> users accounts.
    Click "change the way users log on or off"
    Check the "Use welcome screen"

    Does that help? If not, then I'm not sure.
    Perhaps check for spyware or trojans?
     
  3. toy_soldier

    PermaBanned

    Joined: 3 Dec 2004

    Posts: 2,313

    Location: Sheffield

    Its probably because you ticked Windows automatically logs this user on bla when installing windows. Do what overload says and also try creating another user account and see if that changes anything.
     
  4. scaramanga182

    Hitman

    Joined: 26 Oct 2004

    Posts: 641

    Location: Up North

    I'm pretty certain thats already on but I will check when I get back from work
     
  5. |Ric|

    Hitman

    Joined: 28 Jun 2005

    Posts: 895

    maybe you have it set to login automatically
    go start->run-> type "control userpasswords2" without the quotes

    There is a box "users must enter a password to use this computer"

    or the other option is turn the welcome screen off and it should stop at the password login box (the old style windows 2000 login box or the one you get when you are on a domain)