1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Not receiving any digital channels on tv card.

Discussion in 'General Hardware' started by Artheas, 9 May 2006.

  1. Artheas

    Wise Guy

    Joined: 15 Mar 2006

    Posts: 2,124

    I've got a Leadtek Winfast DTV2000H Hybrid Digital & Anologue TV Tuner Card (http://www.overclockers.co.uk/acatalog/Online_Catalogue_TV_Cards_169.html) and it doesnt seem to receive any digital channels, even though my area can receive them all.

    I've got a sky digibox at the monent which can receive most of them (except E4 unless i pay, and maybe 1 or 2 others) and all receiver lines go into the digibox, which has 1 coaxial exit line into the TV.
    I tried connecting that one line from the box to my card, and i could only receive all 5 analogue channels, and Sky News (digibox was tuned into sky news).
    Then i tried connecting the roof aerial directly to the card and could only receive the 5 analogue channels.

    Is there something that i've not done?
    Channel scanning is automatic and the configuration options arent huge so it seems unlikely i've missed something there.

    Ultimately, i need the channels such as ITV2, ITV3 etc which i can only get from either DTV, or satellite (same thing really?)
    If i wanted to get it via satellite, i'd need another decoder box, right?
    So DTV is probably the best way, but i cant get it to work :mad:

    Any ideas?
     
  2. Artheas

    Wise Guy

    Joined: 15 Mar 2006

    Posts: 2,124

    Nvm, problem sorted, i blame the manual lol

    my apologies
     
  3. ps3ud0

    Caporegime

    Joined: 27 Sep 2004

    Posts: 27,601

    Location: Luton ;)

    Sorry for the thread resurrection - but how you finding the card Artheas and what did you do to fix it - looking to order one myself...

    Cheers

    ps3ud0 :cool: