1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Competitor rules

    Please remember that any mention of competitors, hinting at competitors or offering to provide details of competitors will result in an account suspension. The full rules can be found under the 'Terms and Rules' link in the bottom right corner of your screen. Just don't mention competitors in any way, shape or form and you'll be OK.

    Dismiss Notice

OH NO Been running my 7800Gt passive for a day and a half.

Discussion in 'Graphics Cards' started by Amps, 3 Feb 2006.

  1. Amps

    Mobster

    Joined: 23 Mar 2003

    Posts: 2,652

    Location: Scotland

    I was playing need for speed most wanted today when after about 20 mins i noticed artifacting since the card was overclocked i dropped the clocks. did the same again and again , until i hit stock speeds.. so i check the temp sensor in windows and its showing 107C ouch. Luckily the card still works (i hope).

    The strange thing is when plugged into the bottom pci slow the fan wont run but in the top one it runs fine.. strange

    Luckily for me i had an Arctic cooler installed or it would be dead card time (possibly).
     
  2. Dutch Guy

    Capodecina

    Joined: 18 Oct 2002

    Posts: 24,563

    Location: Amsterdam,The Netherlands

    You are lucky indeed.
     
  3. Amps

    Mobster

    Joined: 23 Mar 2003

    Posts: 2,652

    Location: Scotland

    I presume the cards would throttle down before any damage would they not?
     
  4. 233

    Capodecina

    Joined: 21 Nov 2004

    Posts: 13,122

    Location: Glasgow

    lucky man