1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Ok - I'm going nuts - DFI CFX3200-DR

Discussion in 'Motherboards' started by tastyweat, 19 Jun 2006.

  1. tastyweat

    PermaBanned

    Joined: 7 May 2006

    Posts: 385

    Has been running ... well... reasonably for the past couple of weeks - but every time I shut it down I've been having trouble turning it back on again.

    Motherboard comes up with the error '7F' every time I try to turn the computer on and there's no VGA output.

    It's looking as though this is the third ******* faulty motherboard I've had in three months!!!!

    Have tried new ram - thing I haven't been able to try are different cpu/graphics

    All three faulty motherboards (if you include this one) have been based on the CF3200 chipset.

    2x Asus A8R32-MVP and 1x DFI CFX3200-DR

    Well - the two Asus boards got sent back to supplier & were tested faulty - so was under the impression that this was their fault - but now number 3 faulty - I mean how unlikely is that? I know it's not impossible - but still!

    Wish I could borrow another PCI-E graphics or a 939 chip - but I don't know anyone with one.

    Does anyone have any idea if it could be something other than motherboard - I'll go nuts having to RMA a third motherboard lol!!!

    Has anyone else come accross similar problems with CF3200 boards? Simply no VGA out

    System:

    DFI CFX3200-DR --- 2048MB Corsair PC4000 (@ 260 - 3-4-4-12) --- Powercolor X1900XT
    AMD X2 4400 (@ 215x11) --- Viewsonic VX2025 --- Thermaltake Tusnami Dream --- Logitech Z2200s
    LG DVDRW --- 2x 37GB Raptors --- 250GB Maxtor (x3) SATA --- 160GB Samsung SATA --- 80GB Maxtor
     
  2. LoadsaMoney

    Caporegime

    Joined: 8 Jul 2003

    Posts: 29,864

    Location: In a house

    Welcome to the forums, have you flashed the BIOS, as thats a requirement for that board as far as im aware. :)
     
  3. tastyweat

    PermaBanned

    Joined: 7 May 2006

    Posts: 385

    Thanks for the welcome

    Yes - bios flashed to DFI's latest release (25th April)

    But now even if I had to I wouldn't even be able to flash the bios :( - unless their auto thing works blind - have no idea how far the comp actually gets with no VGA

    no beeps - but no speaker lol
     
  4. FrankJH

    Capodecina

    Joined: 6 Jun 2005

    Posts: 22,512

    sounds like a strange date for that board ( I didnt think it had been available anywhere near as long as that myself)

    bad luck though mate, thats really unfortunate - its quite possible that you had two asus from the same (faulty ) batch but to get the DFI also I think thats pointing more towards something else creating problems, as to what I dotn know - smiles
     
  5. tastyweat

    PermaBanned

    Joined: 7 May 2006

    Posts: 385

    Yeah - I know - perhaps one of the other components in my system is faulty and has been sending the motherboards faulty?

    Tested other components in the system - but only after i'd tried with the main components (this is on the asus boards - haven't had chance with dfi) - so perhaps something sending the mb over the edge?

    Am bringing it into work today to hopefully get it resolved once and for all :s
     
  6. tastyweat

    PermaBanned

    Joined: 7 May 2006

    Posts: 385

    Managed to find out - it's definitely a faulty X1900XT - swapped my 4400 with 3200 and same problem + put x1900xt in other system to encouter the same problem on that system (unfortunately - no other pci-e card to test in my system)