1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Older version of acrobat needed

Discussion in 'Windows & Other Software' started by Pinkeyes, 21 Jul 2006.

  1. Pinkeyes

    Wise Guy

    Joined: 30 May 2005

    Posts: 1,528

    Location: Greater Manchester

    Help !

    I am trying to install some software on my PC which requires Adobe Acrobat to be installed (version 4 to be exact).

    I currently have the very latest version of Adobe Acrobat 7.0 on my machine.

    The software detects that my version is "older" than version 4.0 and says I must update this version of Acrobat.

    I have seen this a few times, especially with drivers from the far east.

    Can I fool it into thinking I have Acrobat 4.0 on it ?
    If not -is there anywhere I can download Acrobat 4.0 ?
    (acrobat didnt come shipped with the software)

    Thanks
     
  2. MarcLister

    Capodecina

    Joined: 7 Mar 2005

    Posts: 18,952

    Location: LU7

  3. Pinkeyes

    Wise Guy

    Joined: 30 May 2005

    Posts: 1,528

    Location: Greater Manchester

    Thanks - do I really need to have 2 different versions though ? That doesnt sound right to me.
     
  4. TrUz

    Wise Guy

    Joined: 18 Oct 2002

    Posts: 2,155

    Location: Leicester, UK

    Is there not a newer version of the aoftware you are using? Or even an alternative? Having to install v4 would put me right off. Unless of course it is something you really must have.

    TrUz
     
  5. bledd

    Don

    Joined: 21 Oct 2002

    Posts: 46,787

    Location: Parts Unknown

    try foxit pdf, there's a standalone zip version