1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Only boots into windows whilst installation CD is in..

Discussion in 'Windows & Other Software' started by trojan698, 14 Jul 2006.

  1. trojan698

    Soldato

    Joined: 21 Oct 2005

    Posts: 5,484

    Location: Edinburgh

    Hey,

    Unsure what forum this should go in but I think its a anyway. Spec in sig minus 1 raptor. Basically on installation of windows I needed to disconnect my IDE HD in order for windows to allow me to format my raptor in the windows setup and thus allow me to install it on the raptor.

    Now that its installed, Windows wont boot unless the windows installation CD is inserted AND the cdrom is set to the first boot device in the bios. When its removed or the boot priority is changed, my system simply says theres no os present and refuses to load windows. Now I've tried fixmbr and fixboot in the windows recovery thing and I remember having had this problem before, I just cant for the life of me remember how I fixed it.

    I'm running XP btw.

    any help greatly appreciated :)