1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Opera problem & MSN Advice.

Discussion in 'Windows & Other Software' started by BoomAM, 7 Mar 2006.

  1. BoomAM

    Capodecina

    Joined: 5 Jul 2003

    Posts: 16,214

    Location: Atlanta, USA

    Hi.
    Is there a specific reason why Opera on my lappy wont remember logins for webpages even though i set the webpage to 'remember'?

    And are there any good alternatives to MSN Messenger that supports video chat & the nudge function?

    Thanks in advance all.

    :)

    ##EDIT##
    nm about MSN advice.
    I would like to know if MSN Plus has improved lately?
     
    Last edited: 7 Mar 2006
  2. kitfit1

    Mobster

    Joined: 24 Feb 2003

    Posts: 3,856

    Location: Stourport-On-Severn

    Go to tools/preferences/wand, and make shure that "let the wand remember passwords" box is ticked. Also go to tools/advanced/wand passwords and make shure that the "wand logins" box is ticked.
     
  3. BoomAM

    Capodecina

    Joined: 5 Jul 2003

    Posts: 16,214

    Location: Atlanta, USA

    they both are? :confused:
     
  4. kitfit1

    Mobster

    Joined: 24 Feb 2003

    Posts: 3,856

    Location: Stourport-On-Severn

    If that's the case, a quick install again over the old installation would'nt hurt. It could be a corrupt file. You won't loose bookmarks or anything by doing that but just in case export them somwhere safe.
     
  5. BoomAM

    Capodecina

    Joined: 5 Jul 2003

    Posts: 16,214

    Location: Atlanta, USA

    Might do that later when i get in. :)
     
  6. BoomAM

    Capodecina

    Joined: 5 Jul 2003

    Posts: 16,214

    Location: Atlanta, USA

    Doesnt seem to make a diffference?! :confused:
     
  7. kitfit1

    Mobster

    Joined: 24 Feb 2003

    Posts: 3,856

    Location: Stourport-On-Severn

    What version of Opera are you using?
     
  8. BoomAM

    Capodecina

    Joined: 5 Jul 2003

    Posts: 16,214

    Location: Atlanta, USA

    Latest.
     
  9. BoomAM

    Capodecina

    Joined: 5 Jul 2003

    Posts: 16,214

    Location: Atlanta, USA

    Bump!
     
  10. kitfit1

    Mobster

    Joined: 24 Feb 2003

    Posts: 3,856

    Location: Stourport-On-Severn

    I've tried replicating this problem and i can't. The nearest i can get to it is by setting third party cookies to only accept from the server itself. So the only thing that i can think of is to set third party cookies to "accept all cookies". If that dose'nt work i must admit i'm stumped. I presume the same problem dose'nt exist with ie? If it does then it has to be a network or firewall problem.
     
  11. BoomAM

    Capodecina

    Joined: 5 Jul 2003

    Posts: 16,214

    Location: Atlanta, USA

    It appears to be limited to just Opera. And the cookie settings are set to 'accept all' anyway. :confused:
     
  12. kitfit1

    Mobster

    Joined: 24 Feb 2003

    Posts: 3,856

    Location: Stourport-On-Severn

    Just along shot, tools/delete private data/advanced, what boxes are checked?
     
  13. BoomAM

    Capodecina

    Joined: 5 Jul 2003

    Posts: 16,214

    Location: Atlanta, USA

    All are checked apart from 'email accounts' & 'wand passwords'.

    Ive tryed unchecking 'password protected pages & date', 'cookies' & 'temporary cookies'.
    But it doesnt seem to make a difference. :confused: