1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Pc Freezing up...

Discussion in 'General Hardware' started by CFC-420, 26 Jul 2006.

  1. CFC-420

    Gangster

    Joined: 20 Jul 2006

    Posts: 113

    Location: Peterborough

    Hoy hoy,
    Not sure witch is the correct forum, but most likely this one.

    Okey so, Just built a new computer for bros b-day pressy..

    Asus A8N32-SLI Deluxe
    1GB GeiL DDR Ram
    AMD 64 3700+ San Diego
    250GB WD (S-ATA)
    Samsung DVD-ROM (IDE)
    Samsung DL 16x/16x DVD-R+W (S-ATA)
    Connect3D ATI X1800 Video card
    Jeantech 400w PSU (lol-only thing not purchased from OCUK)

    And... it just locks, it's not happened while playing a game yet, though.
    Cursor doesn't move, HDD Led goes hard Red, must reset.

    Iv'e tried:

    Swapping ram slots.
    Memtest86 (59 passes 0 fail)
    Prime95 torture tests on CPU and It didn't lock up right away like I thought it would.

    Formating 4 times.
    Disconnecting DVDRom/RW.
    S.M.A.R.T tests (when I went for the long one, froze 3/4 way through)


    only suspect I have right now is:
    50 degrees motherboard!
    drivers.

    I really don't like this mobo's fanless design, BETTER THE DEVIL YOU KNOW.
    all clocks are stock.

    I'm stumped, Hate being stumped. No BSOD's, No random restarts, no random shutdowns, just random (and getting frequent) lockups.

    I'm all ears for suggestions, my new PSU will arive later today. (500W Antec)
     
  2. LukeManUK

    Hitman

    Joined: 6 Dec 2004

    Posts: 887

    Location: Leamington Spa

    Have a fiddle with the processor settings, double check if they're correct, if OC'd try some lower FSB / Mem speed settings, try upping your CPU's voltage some, try putting DDR voltage to +0.2 if you haven't already, all worthy of a try imo.

    If it's at stock speeds then hmm, try making sure your memory is set at the right CAS also a cause of "Some" lockups I've had with my PC whilst putting it together.

    Could be the PSU but I'd doubt it.

    (Might be useful trying without certain USB devices, double check your hard drive is in correctly and firmly (e.g if you hit the PC with your foot no cables will manage to slip out)

    Maybe try some slightly older motherboard chipset drivers.

    Above all, maybe your Windows installation is fubar? :p
     
    Last edited: 26 Jul 2006
  3. CFC-420

    Gangster

    Joined: 20 Jul 2006

    Posts: 113

    Location: Peterborough

    Tried formating 4 times.
    Guess I should disable everything in the bios, heh.


    Everything fine..
    I haven't kicked it, yet .
     
  4. Tetras

    Mobster

    Joined: 22 Jun 2006

    Posts: 3,743

    50 Degrees on the mobo is fine, providing you have good cooling to the rest of the board, especially around the CPU.

    Can you try a different PSU (the Antec is for that system?)? I'd suspect your pushing that Jeantech pretty hard.
     
  5. tyranus

    Gangster

    Joined: 27 Jun 2004

    Posts: 483

    Location: Rayleigh, Essex

    i had this with my old asus mobo and my x1800xt, seems there was some kind of incompatability issue with asus and the x1000 series.

    swapped to msi, not had the problem since :)
     
  6. CFC-420

    Gangster

    Joined: 20 Jul 2006

    Posts: 113

    Location: Peterborough

    ya, Tetras.

    Antec PSU Just came, throwing it in now.
    Testing it is the hard part as it happens completely random.

    Also when I boot up couple applications don't load for atleast a minute after 3 or 4 already loaded (F-Secure, ATI CCC) :confused:

    I think another format will follow later today. [insert boring/bored smiley face here]
     
  7. CFC-420

    Gangster

    Joined: 20 Jul 2006

    Posts: 113

    Location: Peterborough

    Bleh, no dice. Ready to chuck this p.o.s in the trash.

    new suspect: HDD
    suspect for tommorow: who knows

    it keeps locking on extended tests on hdd all the time [in windows]

    off topic, but I bought a freezer 64 too and some artic silver 5, only dropped the temps 3 degrees.

    What a crock :p