1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

PDC Dual Nic ping problem

Discussion in 'Networks & Internet Connectivity' started by RecklessR, 1 Feb 2006.

  1. RecklessR

    Associate

    Joined: 16 Mar 2005

    Posts: 5

    Ok I have W2k PDC called myserver1 with two nics 192.168.10.1 and 2nd nic is 192.168.20.1. In DNS / interface/ Listen on I have removed the 2nd nic. So nslookup myserver1 I get Name: myserver1.test.com Address: 192.168.10.1 GOOD. The problem is if i ping myserver1 I get a reply from 2nd nic 20.1 :mad: So how do I change the server that the nic1 is the primary and will respond to all pings:confused: :confused:

    I know you's have the answer come on give to me :D
     
  2. topher

    Mobster

    Joined: 3 Jan 2003

    Posts: 3,566

  3. Burbleflop

    PermaBanned

    Joined: 7 May 2003

    Posts: 4,247

    Location: Away from here

    Have you got a WINS server? If so, you may find an entry in the WINS database pointing to the old IP address.

    Also, do 'ipconfig /flushdns' on a client, then try the ping again.
     
  4. RecklessR

    Associate

    Joined: 16 Mar 2005

    Posts: 5

    I'm not doing load balancing. Not running Wins. I tried the 'ipconfig /flushdns' that don’t work too. However I just tried doing a ping from a client I get a response from nic1 but if I do a ping on the server I get a response from nic2. So it’s a on the server ping issue?
     
  5. topher

    Mobster

    Joined: 3 Jan 2003

    Posts: 3,566

    Goto Advanced menu of the Network Connection>Advanced Settings>Adapter and Bindings. If the settings doesn't work (by default, the faster NIC will be chooses as primary NIC) or if you want to override the settings, you can assign metric # manually by going to the Properties of the Network Connection>the Properties of the Network Connection>Advanced
     
  6. Burbleflop

    PermaBanned

    Joined: 7 May 2003

    Posts: 4,247

    Location: Away from here

    Edit - Ignore me.
     
    Last edited: 1 Feb 2006
  7. RecklessR

    Associate

    Joined: 16 Mar 2005

    Posts: 5

    Thanks topher !! works now :D