1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Pioneer DVR-110 - Not writing discs

Discussion in 'Optical Storage & Writing' started by mag1caltrev0r, 14 Jan 2006.

  1. mag1caltrev0r

    Associate

    Joined: 19 Mar 2005

    Posts: 82

    I recently bought the Pioneer DVR-110 and I'm having problems writing to DVD-Rs.

    I'm using Nero 6 and when it goes off to write to the media it fails. I've made sure it's set to 4x write for the 4x media but still nothing. I'd like to make sure I'm not doing anything stupid before I see about returning it.

    Bit of a bugger really but these things happen!
     
  2. [email protected]

    Hitman

    Joined: 2 Jul 2003

    Posts: 606

    Location: The Litter Tray

    Are you using an 80 wire IDE cable ?
    If it's an oldish computer it's probably 40 wire.
    Both 40 and 80 wire cables plug in the same sockets.
     
  3. ultim

    Hitman

    Joined: 6 Jan 2006

    Posts: 986

    Location: Midlands

    also, have you tried using different media? update to the latest firmware? using a version of nero that supports 110?

    just some question you should ask yourself.
     
  4. micnic

    Gangster

    Joined: 22 Jan 2003

    Posts: 173

    Location: An Englishman in Bonnie Scotland

    The Pioneer 110 needs to be set up as master on IDE 2, had the same sort of problem as you when it was set up as a slave drive.
     
  5. mag1caltrev0r

    Associate

    Joined: 19 Mar 2005

    Posts: 82

    Ah, I'll take a look. I've got all my drives setup as cable select, but saying that I'm not sure why I did that as I don't know what the consequences are! :confused: I'll dismantle at some point today and change it to Master. It's on it's own IDE channel anyway.

    Thanks for that suggestion