1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Popcorn Hour a110 issues

Discussion in 'Home Cinema & Hi-Fi' started by antc, 15 Sep 2009.

  1. antc

    Wise Guy

    Joined: 23 Jun 2005

    Posts: 1,746

    Location: Nottinghamshire

    Hi,

    I am looking for some help with my popcorn hour a110 and getting it working with my homeserver to stream movies across my wired network.

    I have an issue currently with my popcorn hour where it will see my windows homeserver, it can see all the shares on there but wont connect into any of them. I just get the error "request cannot be processed"

    I have tried all sorts to resolve this including the following -

    1. turned on guest account on WHS and left password blank
    2. created a specific username and password for my popcorn to connect with
    3. turned off WHS firewall
    4. tried browsing manually to share from popcorn
    5. manually added share to popcorn in network share section
    6. updated firmware on popcorn
    7. added in the admin account (for my home server) and password to the network share page of the PCH
    8. made sure all upper or lower case letters of network paths match (apparently this makes a difference)
    9. have tried the smb path with name and ip of server to see if it made a difference.

    Just to confirm my smb share - smb://homeserver/videos
    share name is set to homeserver:videos
    then i have user name as administrator and have entered the relevant password.

    I am really lost now, other people at work have got this working fine with much less effort than what i have gone to here.
     
  2. wonko

    Wise Guy

    Joined: 21 Jul 2008

    Posts: 1,399

    Location: Outside the asylum

    Semi-random suggestions to try to track down the problem:
    Can you ping the PCH and server (in both directions) by name and IP address?
    Can you try putting your server IP in instead of homeserver in the smb share?
    Also have read that jumbo frames or some upnp servers on the network can upset the PCH)
     
  3. Cyclone

    Mobster

    Joined: 23 Sep 2007

    Posts: 3,820

    Location: Essex

    Have you tried myiHome? I use this with no problems at all on my A110.