1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Possible IO / Hard Disk Drive / Motherboard Issue

Discussion in 'General Hardware' started by Caged, 24 Jul 2006.

  1. Caged

    Capodecina

    Joined: 18 Oct 2002

    Posts: 24,214

    I bring to you a problem which has been occuring on and off for the past few weeks, and which is very intermittent and difficult to pin down. I first attributed it to heat, but I can have a fan blowing over the passive heatsink and have no issues, or be operating the same machine with no additional cooling in the middle of a heatwave (last week) and not have any problems.

    The symptom is the stuttering of audio or the hardware drawn mouse cursor not following the mouse (mousover links activate and the cursor fails to move). This stuttering will get worse and worse over the course of one minute and the machine will reboot. On reboot it cannot detect the hard disk drive, but I can power it down and leave it and it will sometimes be fine. It does this whether I use 32bit transfer mode or not for the hard drive, which shows as an IDE device due to the strange way Asus implement SATA on my motherboard.

    My specs are as follows:

    Asus P5LD2-VM
    Intel Pentium D 830
    Maxtor DiamondMax 9 160GB SATA hard disk drive
    2x 512MB Crucial RAM (MemTest comes back clean)

    I am totally confused by what is causing this, and don't want to send the board back to my retailer only for it to come back NFF. I have no problem buying a new hard drive if somebody has evidence that Maxtor drives don't like these boards, or that it may be the drive. However, when it works fine, it works fine - no clicking, MaxBlast comes back 100%, and SMART doesn't report anything out of the ordinary. Access times and speed also seem totally normal.

    Anyone got any ideas?
     
  2. Caged

    Capodecina

    Joined: 18 Oct 2002

    Posts: 24,214

    My event log is full of:

    Code:
    An error was detected on device \Device\Harddisk0\D during a paging operation.
    
    For more information, see Help and Support Center at [url]http://go.microsoft.com/fwlink/events.asp.[/url]
    
    Code:
    The device, \Device\Ide\IdePort2, did not respond within the timeout period.
    
    For more information, see Help and Support Center at [url]http://go.microsoft.com/fwlink/events.asp.[/url]
    
    Code:
    A parity error was detected on \Device\Ide\IdePort2.
    
    For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.
    
    Code:
    The driver detected a controller error on \Device\Harddisk0\D.
    
    For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.