1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

problem bout my screen when i OC

Discussion in 'Overclocking & Cooling' started by tigertank, 2 Jun 2010.

  1. tigertank

    Gangster

    Joined: 17 Jun 2009

    Posts: 196

    Location: Cambs UK

    OK i got another 4gb of OCZ reaper for my pc...everytime i OC and restart the pc... the screen goes to sleep mode..any ideas why?

    the pc sees the full 8gb it has but still nothing bout OC my chip still.. so its all set to stock settings.

    mobo is Asus P5Q-SE2
    OS Vista 64bit
     
  2. PaulyD

    Mobster

    Joined: 24 Mar 2008

    Posts: 4,637

    Location: High Wycombe

    tried increasing the nb volts? All Dimm slots filled will put extra strain on it
     
  3. tigertank

    Gangster

    Joined: 17 Jun 2009

    Posts: 196

    Location: Cambs UK

    tigertank

    no i havent..but still trying to OC and my screen still goes to sleep mode...

    so i'll try and increses the nb volt and see if that changes things..
     
  4. tigertank

    Gangster

    Joined: 17 Jun 2009

    Posts: 196

    Location: Cambs UK

    tigertank

    nah the problem is still there.. so anoying still goes in sleep mode after irestart the pc when i OC it
     
  5. twist3d0n3

    Capodecina

    Joined: 3 Aug 2008

    Posts: 10,483

    Location: Bath, England

    it won't be sleep mode as such, it's simply no signal is getting sent as it isn't booting. pull back on the clocks, see if it's ok then, then take small steps of 5-10MHz until it won't boot, then increase voltages and see if it helps