1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem...

Discussion in 'Memory' started by Mobius 1, 29 Jan 2006.

  1. Mobius 1

    Capodecina

    Joined: 29 Oct 2005

    Posts: 12,955

    I've got a problem with some memory i just recieved.. Here's what happened.


    I got the memory in the post on saturday, 2gig of G.skill ZX.

    I shutdown my pc, took the older RAM out which was 1 gb, (i use an anti static wristband by the way)

    I take the new G.skill ram out of its plastic packet. I put both sticks in firmly into the slots. They both sit nicely.. :)

    I switch my pc on, and i get the constant error post code of C1. Which in my Epox manual says either the memory is faulty, or i havent inserted it correctly.

    I take one stick of the RAM out. The pc boots up. So.. i think maybe my bios is out of date, so i upgrade my bios. Put the other stick in, voila, it works!!!!! I carry on to play BF2 for a few hours. Go to bed.

    Wake up this morning and i havent touched a thing, and it gives me an error! C1.. :confused: :confused: Anyhoo, i've just now taken one stick out again and it gave me the C1 error.. i took that one out and put the other in, and it works, this is how im typing this question. So i'm assuming the other stick that is out now must be faulty? I dunno can someone help please?? :(

    Sorry if this didnt make much sense..
     
  2. smids

    Soldato

    Joined: 18 Dec 2004

    Posts: 6,660

    Location: London/Kent

    I had much the same problem with a set I just sent back. Worked fine for a bit (even played HL2), then all of a sudden, random lockups and sometimes failing to load windows. I just RMA'ed.
     
  3. Mobius 1

    Capodecina

    Joined: 29 Oct 2005

    Posts: 12,955


    So do you think i should RMA or keep trying to get it working? :/


    Edit: i dont believe it....... i re installed the chipset drivers with the new ones from nividias site, and now it seems to be working with both RAM sticks in!! If it fails to boot up again tomorrow.. or later today im going to RMA it, as ive done everything i can to get it working :-/ Cheers for the reply.
     
    Last edited: 29 Jan 2006