1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

probs taking pics with the flash on

Discussion in 'Photography & Video' started by Spinal2k2, 15 Jan 2006.

  1. Spinal2k2

    Wise Guy

    Joined: 18 Oct 2002

    Posts: 2,464

    Ive just been taking some photos of some of my models for my website, and ive got a problem when ever the flash is used.

    Everytime the flash is used there is a shadow cast over the bottom half from the camera body.

    The camera is a panisonic lumix fz20

    [​IMG]

    [​IMG]
     
  2. RandomTom

    Sgarrista

    Joined: 28 Sep 2004

    Posts: 8,541

    Eek that looks like the flash is placed too low on the camera when the barrel of the lens is extended, that's bad design but if it is someother problem I'd love to know.
     
  3. Raymond Lin

    Capo Crimine

    Joined: 20 Oct 2002

    Posts: 65,911

    Location: Wish i was in .Lethal's house

    That is definitly a design fault.
     
  4. Jotun

    Mobster

    Joined: 11 Jun 2005

    Posts: 3,606

    Location: Liverpool

    Would it be possible to just move further back and zoom in?
     
  5. KIMMETT

    Hitman

    Joined: 18 Oct 2002

    Posts: 614

    Should say in the manual that will happen (shadow created at the bottom of the frame when using flash for close-ups)

    As evil-penguin says, take a step back and zoom a little, and the problem will disappear.

    Also, take the pictures from a slightly lower viewpoint, it will make the models look a little more imposing, and real.

    Kimmett