1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Razer Lycosa keyboard - keeps launching media player

Discussion in 'General Hardware' started by EddScott, 7 Mar 2010.

  1. EddScott

    Sgarrista

    Joined: 18 Oct 2002

    Posts: 8,439

    Location: Pembrokeshire

    Just started using this keyboard and it insists on launching Media player endlessly.

    I have to restart the PC and its fine for a bit then sets off again. Anyone had this problem?
     
  2. shmacks

    Gangster

    Joined: 22 Jun 2009

    Posts: 372

    Location: Liverpool

    I've got the tarantula and have never had this problem. If its a similar layout i think their is a media player button somewhere on the keyboard so maybe its jammed? Only other thing is check the razer software to see if you havent accidentally set a key override or macro to open it.
     
  3. EddScott

    Sgarrista

    Joined: 18 Oct 2002

    Posts: 8,439

    Location: Pembrokeshire

    Had a quick look on the web and it seems older versions had an issue with opening media player randomly. Well mine was doing this but its stopped now. Nothing was jammed.

    Cross fingers its OK, I umm'ed and ah'ed over this keyboard due to the price so don't want it to give grief.

    Thanks :)
     
  4. shmacks

    Gangster

    Joined: 22 Jun 2009

    Posts: 372

    Location: Liverpool

    I know the feeling spending this much on a keyboard is kind of a tough decision so it needs to be perfect.

    Glad you got it sorted anyway :D
     
  5. wt123

    Gangster

    Joined: 22 Jan 2010

    Posts: 201

    I use to have that as well, but its sorted now ;P