1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Realtek drivers :/

Discussion in 'Motherboards' started by Naff8000, 15 Oct 2009.

  1. Naff8000

    Wise Guy

    Joined: 12 Jan 2009

    Posts: 2,179

  2. BUFF

    Mobster

    Joined: 23 May 2006

    Posts: 2,883

    Location: Glasgow

    LAN(s) enabled in BIOS?
    not an OS problem (firewall etc.)?
    tried another set of drivers from Realtek's site?
     
  3. Naff8000

    Wise Guy

    Joined: 12 Jan 2009

    Posts: 2,179

  4. Midlife Crisis

    Wise Guy

    Joined: 1 Aug 2009

    Posts: 1,552

    My laptops LAN port refused to work when I first got it this is how I fixed it. If the LAN port is working try going into control panel / network connections right click on your Local area connection click on configure then on the advanced tab and select speed /duplex settings, it is probably set to Full auto negotiation, try setting it to Force full duplex or one of the many others.
    Hope this helps
     
  5. Temi_D

    Wise Guy

    Joined: 31 Jul 2009

    Posts: 2,160

    Location: 127.0.0.1

    maybe xp cant handle a high spec pc :D
     
  6. butmuncher

    Gangster

    Joined: 10 Oct 2009

    Posts: 131

    Have you tried windows update?
     
  7. ETNiES

    Hitman

    Joined: 24 Sep 2009

    Posts: 569

    Location: Dublin

    Same happened to me on win7 after a windows update, I just went to device manager and done a rollback then it worked fine for me!