1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Samsung SpinPoint F3 EcoGreen 2TB Problem

Discussion in 'Storage Drives' started by zom247, 24 Apr 2010.

  1. zom247

    Mobster

    Joined: 29 Sep 2004

    Posts: 2,855

    Location: Wilt of the Shire

    I got 2 of these for my WHS yesterday. I formatted them both ok but only one of them is recognised by WHS. If I put the drive back in my PC I can see it under computer management and it all looks fine. I've even copied data to it and it worked ok, however the drive is not spinning up. Does this mean I have a faulty unit?

    I've looked on the samsung site for diagnostic utils but nothing there seems to be for the 2TB models.
     
  2. jbloggs

    Soldato

    Joined: 4 Sep 2005

    Posts: 6,961

    Location: NI

    HD203WI Download - I usually had problems with running from CD but found the FDD download worked fine...
     
  3. zom247

    Mobster

    Joined: 29 Sep 2004

    Posts: 2,855

    Location: Wilt of the Shire

    Thanks for the link. The cd version works fine. It passed the tests and just running a diagnostic test now. It's been running since 12 o'clock and it's just hit 60%!
     
  4. AbsenceJam

    Mobster

    Joined: 2 Nov 2007

    Posts: 4,304

    That's rather slow, is it in a USB thing? Directly connected it should take 5-6 hours.
     
  5. zom247

    Mobster

    Joined: 29 Sep 2004

    Posts: 2,855

    Location: Wilt of the Shire

    No it was connected directly to a sata port. It didn't finish until nearly midnight but it came back ok. However, it still isn't recognised by my WHS and it doesn't seem to be spinning up/down which is weird.