1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

SATA HDD Issue

Discussion in 'Storage Drives' started by Matt-Page, 28 Jan 2006.

  1. Matt-Page

    Mobster

    Joined: 23 Nov 2004

    Posts: 3,609

    All,

    Trying to install Windows XP (SP1) on the below disk. I have looked on Seagate's website but found no driver. Has anyone else got one ou there?

    Seagate ST380817AS Barracuda 80GB 7200RPM SATA/150 8MB Cache - OEM

    If i try and continue setup without loading the drivers it fails. All i have been able to find is a disk wizard which basically checks the drives, but doesn't contain any SATA drivers.

    Tried Google as well t no avail.

    Cheers
     
  2. mburn_83

    Gangster

    Joined: 1 Jun 2004

    Posts: 450

    Location: Chryston, Glasgow

    Check the Mother board site, i think you will find the sata drivers there.
     
  3. Matt-Page

    Mobster

    Joined: 23 Nov 2004

    Posts: 3,609

    I thought that but not having any luck :(
     
  4. Matt-Page

    Mobster

    Joined: 23 Nov 2004

    Posts: 3,609

    OK tried motherboard CD drvrs as well, still no luck. Loads the drivers fine, but then reports no drives found when trying to install Windows.

    Drive is picked up in BIOs and is not above 137GB so wont need large HDD support

    either the drivers are wrong or there is something up with the SATA HDD. Installing WinXP on a IDE disk now, will see if it detects in when in the O/S

    anyone got a Barracuda SATA disk out there?
     
  5. Matt-Page

    Mobster

    Joined: 23 Nov 2004

    Posts: 3,609

    Please can anyone help?

    Just tried the disk in my PC and it recognizes it in disk manager. I have the exaxct same motherboard as the other computer.

    Same drivers loaded, the other PC recognizes it @ BIOS level, and using Seagate's boot disk i can see it, and format it to NTFS there, but i can't view it on the other PC in windows....
     
  6. deadeyedic30

    Wise Guy

    Joined: 28 Jan 2005

    Posts: 1,545

    Location: Too Far from a good woman

    Was there a SATA driver Floppy disk with your mobo ? How many partitions have you got the drives in. While trying to install XP yesterday I thought the install process could not see my new WD250Gb hard drive, turned out that when it got to select a drive partition to install on it was showing the second drive, a Seagate 80Gb SATA, the Western Digital was the first drive but due to me having it in 10 partitions they were listed above the Seagate of screen. I only noticed the up arrow after several attempts and posting a question on here about it. I have learnt my lesson !! :( :rolleyes:
     
  7. Matt-Page

    Mobster

    Joined: 23 Nov 2004

    Posts: 3,609

    Single partitioned using maximum amount of space.

    No, no floppy with motherboard, but there was a cd with a make floppies on it, which i tried and was able to install the driver, but still the drive wasn't picked up
     
  8. deadeyedic30

    Wise Guy

    Joined: 28 Jan 2005

    Posts: 1,545

    Location: Too Far from a good woman

    My Epox SLI boared had no floppy but came with the make floppy option on the disk. How did you create and partition the hard drive ? If you can see it on your EIDE XP install try deletetion the partition, creating a new active one and reformatting it through the Admin Tools, Computer management, disk management option. From Control Panel
     
  9. Matt-Page

    Mobster

    Joined: 23 Nov 2004

    Posts: 3,609

    Cant see it in disk manager which you refer to in Computer management.

    Disks made by running exe on CD, then inserting flopp disk.