1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Setting up Medusas

Discussion in 'Sound City' started by Killerkebab, 27 Mar 2006.

  1. Killerkebab

    Sgarrista

    Joined: 27 Mar 2004

    Posts: 8,436

    Location: Kent

    What settings do you use for the amp, and for the little volume changer on the wire?

    I am not sure what it should be set to for optimum sound. I've tried some of my own settings, but either music doesnt sound right, or the dolby/games doesnt sound right.

    Any ideas?
     
  2. AP0ll0UK

    Associate

    Joined: 7 Nov 2005

    Posts: 48

    Location: Leeds

    Funnily enough I'm in the same boat as you. Mine arrived today and I've tried changing the cables around in the amp but the only channel that sounds 100% correct is the front. The Sub sounds ok when its not up too loud but the rear channel sounds extreemly compared to sounds in the rear channel.

    Counterstrike Source sounds excellent with sounds from the front and the side and gives a good impression of direction but the rear for some reason sounds like its coming from an eighties pair of headphones with the sponge over each ear, it sounds horrible.

    I have chosen the option within the Creative Audio Console to output sound in 5.1 and under the CMMS section I have it set to off.

    Does anyone have any ideas or can anyone with the same card and headphones share their setup experiances please?
     
  3. pylon

    Associate

    Joined: 2 Dec 2002

    Posts: 10

    Mine had very poor sound from centre and rear speakers, no bass at all. I RMA'ed them back to overclockers and they've sent out new ones today.