1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Shutdown always restarts

Discussion in 'General Hardware' started by modo77, 23 Jul 2014.

  1. modo77

    Mobster

    Joined: 31 Aug 2004

    Posts: 3,660

    Location: Sol System

    Hi all,

    I've been having an issue with my PC for a while, when I shutdown it turns off then 3/4 seconds later it will power on and restart.

    I have:
    disabled all wake on LAN type things in BIOS
    disabled hibernation/sleep modes
    disconnected the case power switch
    removed all USB devices
    Shutdown via DOS with switches to ignore everything
    Disabled the restart on BSOD
    Event log doesn't show any issues on shutdown
    Windows has been reinstalled (for a new SSD) and still the same

    I'm assuming it has to be the MB or PSU, neither of which I have spares to test
    Any suggestions for this please? I've run out of ideas now.
     
  2. snips86x

    Capodecina

    Joined: 14 Nov 2012

    Posts: 17,866

    Location: Close to Swindon, but not Swindon

    Have you tried resetting the BIOS?
     
  3. modo77

    Mobster

    Joined: 31 Aug 2004

    Posts: 3,660

    Location: Sol System

    Yeah and its happening with every BIOS version for this board
     
  4. Foehammer2003

    Hitman

    Joined: 22 Apr 2006

    Posts: 981

    Location: Arms reach from mouse

    Exorcism!

    Does it still do it from safe mode?
     
  5. modo77

    Mobster

    Joined: 31 Aug 2004

    Posts: 3,660

    Location: Sol System

    Yup, safe mode is also doing it
     
  6. Foehammer2003

    Hitman

    Joined: 22 Apr 2006

    Posts: 981

    Location: Arms reach from mouse

    Have you tried taking a stick of RAM out? then try the other? Assuming you have two.

    Just something I saw on another thread
     
  7. modo77

    Mobster

    Joined: 31 Aug 2004

    Posts: 3,660

    Location: Sol System

    Not tried that, got 3 sticks so i'll give it a try on 1 after work.
     
  8. Hutchy

    Wise Guy

    Joined: 27 Jun 2009

    Posts: 1,194

    Location: Manchester

    I have this. It was because if I have windows updates waiting, it will reboot after shutting down. It's weird.
     
  9. modo77

    Mobster

    Joined: 31 Aug 2004

    Posts: 3,660

    Location: Sol System

    No updates where waiting to be installed, and its also been happening for months on 2 different installs of windows. So pretty sure its not that :(
     
  10. modo77

    Mobster

    Joined: 31 Aug 2004

    Posts: 3,660

    Location: Sol System

    So I've tried it with 1 mem stick and its still doing it. :(
    Any other suggestions?
     
  11. Captain Chaos

    Wise Guy

    Joined: 17 Apr 2011

    Posts: 1,035

    Location: In front of my monitor

    Go to device manager and expand network adapters. Right click, properties and under power managment check that you do not have the 'allowed to wake' option ticked.

    You could also try going into the system protection, system properties, advanced, startup and recovery settings and unchecking automatically restart.
     
    Last edited: 24 Jul 2014
  12. modo77

    Mobster

    Joined: 31 Aug 2004

    Posts: 3,660

    Location: Sol System

    Cheers, already got those set as well.

    Think its pretty much at the stage I need to buy a replacement psu or mb and and hope I pick the right one.
     
  13. ShivP

    Soldato

    Joined: 26 Oct 2013

    Posts: 8,864

    Location: Leicester

    Waaaait :D Take the mouse and kb out as soon as you press the shut down button on windows. I have an issue where if I press a mouse button the computer turns on. Look for "ErP" in the BIOS and enable it if taking the kb/mouse out solves it/try it anyway.
     
  14. modo77

    Mobster

    Joined: 31 Aug 2004

    Posts: 3,660

    Location: Sol System

    Well bought a new PSU since that would cheaper than replacing the mb and less hassle. Not to mention 1366 boards are eol now so would prob end up getting cpu and ram.

    Anyway its still restarting on the new PSU -.-
    I really hate this mb, been no end of issues with it
     
  15. wazza300

    Caporegime

    Joined: 11 Jul 2009

    Posts: 27,066

    Location: BenefitStreetBirmingham

    latest bios? you know which revision the board is?

    GA-X58A-UD3R - F8b
    GA-X58A-UD3R (2.0) - FH

    you have dual bios switch on the 280x? tried with other bios position?

    tested without the soundcard?
     
  16. modo77

    Mobster

    Joined: 31 Aug 2004

    Posts: 3,660

    Location: Sol System

    Its the rev 1, I tried the f8b a while back (and all the others) but went back to the F7 for a reason I forget now. However it was still happening on f8b.

    No dual bios on the 280, but that's only a few weeks old and it was happening on my 5850.
    Pretty sure I tried it without the sound card ages ago when I took the board out of the case to run it, but I'll give it a go now to double check..
     
  17. CaNsA

    Wise Guy

    Joined: 7 Jan 2012

    Posts: 1,321

    Check in the bios for "power on after AC loss" or something similar.

    You want it to stay off after AC loss.

    Give that a try
     
  18. wazza300

    Caporegime

    Joined: 11 Jul 2009

    Posts: 27,066

    Location: BenefitStreetBirmingham

    tried swapping the power and reset case wires on the mb and shutdown with the reset button?

    I know you've tried with dos im just thinking of a faulty or shorting case power button
     
  19. modo77

    Mobster

    Joined: 31 Aug 2004

    Posts: 3,660

    Location: Sol System

    Still the same without the soundcard.
    I've tried without the case button pcb connected at all and it still rebooted.

    99% sure i have the power on after ac loss disabled (along with all other extra power options) but I will double check those now.
     
  20. modo77

    Mobster

    Joined: 31 Aug 2004

    Posts: 3,660

    Location: Sol System

    Yeah power on after ac loss is disabled. Cheers for the suggestions, going to hit bed now but if you have any more I'll have another go after work tomorrow. :)